Menu
Reply
  • 27
  • 1
  • 5
leenash
On our wavelength
102 Views
Message 1 of 3
Flag for a moderator

SMTP not sending emails 451 4.4.0 - 525 Auth Denied(VM320)

hi guys

SMTP not sending emails 451 4.4.0 - 525 Auth Denied(VM320) errors

SMTP.ntlworld.com port:25 (legacy server) emails are not sending using xxx@virginmedia.com/password

web mail working.

 

whats going on now?

0 Kudos
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
84 Views
Message 2 of 3
Flag for a moderator

Re: SMTP not sending emails 451 4.4.0 - 525 Auth Denied(VM320)

Not sure why you have posted again on the same issue when you have alive thread here in which you were being helped:

http://community.virginmedia.com/t5/Email/Email-failed-to-send-quot-smtp-ntlworld-com-quot-453-Too-M...

The Forum rules deprecate duplicate posting. Please try and keep your posts in one thread to make it easier for us all to help. Post additional information in your original thread please.

I'm going to ask to Mods to lock this one to stop others contributing and getting confused

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
70 Views
Message 3 of 3
Flag for a moderator

Re: SMTP not sending emails 451 4.4.0 - 525 Auth Denied(VM320)

Editted out - missed reference to 525 error in the other thread.  Definitely best to keep everything in one place - sorry.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos