Menu
Reply
  • 3
  • 0
  • 0
brian17
Joining in
101 Views
Message 1 of 5
Flag for a moderator

Receive email ok thru Outook but now unable to send mail no settings changed

Unable to now send emails - receive emails ok, have not changed any settings

Can anyone please help??

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
96 Views
Message 2 of 5
Flag for a moderator

Re: Receive email ok thru Outook but now unable to send mail no settings changed

Without knowing what error messages/codes you seeing it is almost impossible to help.

Copy the error message here but remove the part before @ in email addresses.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 3
  • 0
  • 0
brian17
Joining in
78 Views
Message 3 of 5
Flag for a moderator

Re: Receive email ok thru Outook but now unable to send mail no settings changed

Hi Graham

The error message is the log on box  asking for user name and password - neither have been changed by me so don't understand why the question

Now also getting message that smtp server has not responded!

Brian

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
69 Views
Message 4 of 5
Flag for a moderator

Re: Receive email ok thru Outook but now unable to send mail no settings changed

It might be an issue with your password on the vm servers.  Can you log in to webmail ok with the same credentials.

You can re sync the password via the My Virgin Media page.  Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 13.65K
  • 720
  • 4.73K
Superuser
Superuser
51 Views
Message 5 of 5
Flag for a moderator

Re: Receive email ok thru Outook but now unable to send mail no settings changed

It might be worth checking my advice in this post here

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

This will allow us to see exactly what error message the email server is sending back to Outlook.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply