Menu
Reply
  • 7
  • 0
  • 1
tommulh
Tuning in
312 Views
Message 1 of 11
Flag for a moderator

Problems with Authentication Denied (VM304)

Hi Community,

I have been using Blueyonder quite happily on my Mac for years until today.

I have just upgraded to Office365 and whilst incoming mail is fine I cannot send mail getting the VM304 message above.

Using Blueyonder to send and receive through Web Mail is fine so I don't think its an issue relating to blocked accounts. However I do not tend to send emails via Blueyonder, I use other clients for that, but I have subscribed to a number of services with that address years ago and have old contacts that have that address so I want to keep it going.

I have triple checked the SMTP settings and am certain there isn't an error there. 465, SSL, Username, smtp.blueyonder.co.uk etc all OK.

I have spent a few hours checking the various posts on here and think this is an issue in its own right. There is some talk about a work-around on sub accounts but I'm not sure that it relates to this problem.

I would be grateful if anyone who has encountered/solved this or who can advise me further to get in touch.

Many thanks

Tom

0 Kudos
Reply

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
546 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: Problems with Authentication Denied (VM304)

 

Hi Tom,

Thanks for bringing this to our attention. Your SMTP logs are showing the VM304 error and the SMTP checks are failing, as expected. These tests by the way were related to the email address with which you registered on this Forum. The other email address on your account is showing no SMTP fails.

I have flagged this up to I.T.  to make the necessary LDAP amendments (refSmiley Tongue007787101 and I'll get back to you as soon as they provide an update. Typically this should take no more than a few days, though can be longer if work load is on the heavy side.

Bye for now Smiley Happy

@Graham_A - thanks for the prompt Smiley Happy


Jen
Forum Team



  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
226 Views
Message 6 of 11
Flag for a moderator
Helpful Answer

Re: Problems with Authentication Denied (VM304)

Hi Tom,

I.T. have contacted me to advise that this issue is now resolved. Apologies for the wait but hopefully you'll now be able to send mail without any errors. Would you please test and confirm for me?

Thanks,

 


Jen
Forum Team



  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
168 Views
Message 8 of 11
Flag for a moderator
Helpful Answer

Re: Problems with Authentication Denied (VM304)

I'll flag this for Jen_A because she won't see it quickly otherwise.

But what VM do to fix this problem invariably works. Could you tell us if you are still seeing the same error message or getting the same symptoms? It is perfectly possible for you to have two issues that can cause what you are seeing.

@Jen_A

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.

All Replies
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
303 Views
Message 2 of 11
Flag for a moderator

Re: Problems with Authentication Denied (VM304)

Previous reports of VM304 errors generally need VM input to sort out. @Jen_A of the Forum Team is a wizz with these and I'm sure she will be able to help in due course.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 7
  • 0
  • 1
tommulh
Tuning in
282 Views
Message 3 of 11
Flag for a moderator

Re: Problems with Authentication Denied (VM304)

Many thanks Graham

Best regards

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
547 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: Problems with Authentication Denied (VM304)

 

Hi Tom,

Thanks for bringing this to our attention. Your SMTP logs are showing the VM304 error and the SMTP checks are failing, as expected. These tests by the way were related to the email address with which you registered on this Forum. The other email address on your account is showing no SMTP fails.

I have flagged this up to I.T.  to make the necessary LDAP amendments (refSmiley Tongue007787101 and I'll get back to you as soon as they provide an update. Typically this should take no more than a few days, though can be longer if work load is on the heavy side.

Bye for now Smiley Happy

@Graham_A - thanks for the prompt Smiley Happy


Jen
Forum Team



  • 7
  • 0
  • 1
tommulh
Tuning in
270 Views
Message 5 of 11
Flag for a moderator

Re: Problems with Authentication Denied (VM304)

Great stuff,

Many thanks Jen and Graham.

Best regards

Tom

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
227 Views
Message 6 of 11
Flag for a moderator
Helpful Answer

Re: Problems with Authentication Denied (VM304)

Hi Tom,

I.T. have contacted me to advise that this issue is now resolved. Apologies for the wait but hopefully you'll now be able to send mail without any errors. Would you please test and confirm for me?

Thanks,

 


Jen
Forum Team



  • 7
  • 0
  • 1
tommulh
Tuning in
118 Views
Message 7 of 11
Flag for a moderator

Re: Problems with Authentication Denied (VM304)

Hi Jen,

Thanks for the email but I am afraid I still cannot send emails via my Blueyonder account.

Apologies for the delay in responding as I was on holiday.

Best regards

Tom

0 Kudos
Reply
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
169 Views
Message 8 of 11
Flag for a moderator
Helpful Answer

Re: Problems with Authentication Denied (VM304)

I'll flag this for Jen_A because she won't see it quickly otherwise.

But what VM do to fix this problem invariably works. Could you tell us if you are still seeing the same error message or getting the same symptoms? It is perfectly possible for you to have two issues that can cause what you are seeing.

@Jen_A

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 7
  • 0
  • 1
tommulh
Tuning in
77 Views
Message 9 of 11
Flag for a moderator

Re: Problems with Authentication Denied (VM304)

Hi Howard,

Thanks for the chase up on this.

I have checked the Blueyonder Site and its now working fine.

Many thanks for the assistance, I will email Jen_A separately.

Best regards

Tom

0 Kudos
Reply
  • 7
  • 0
  • 1
tommulh
Tuning in
75 Views
Message 10 of 11
Flag for a moderator

Re: Problems with Authentication Denied (VM304)

Hi Jen,

Many thanks for your assistance and I am happy to say that I can now send emails via Blueyonder.

Best regards and thanks

Tom

0 Kudos
Reply