Menu
Reply
  • 22
  • 0
  • 1
stevenl
On our wavelength
116 Views
Message 1 of 5
Flag for a moderator

Problem with email

I've had no access to emails for 5 days and keep getting told engineers are working on it. Any help from people please?

 

Server: 'tiscali.co.uk'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 10060

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
108 Views
Message 2 of 5
Flag for a moderator

Re: Problem with email

Maybe better off trying on a Tiscacli/Talk Talk forum. This forum mainly deals with Virgin Media mail issues. Why do you think your issue is VM related?
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 22
  • 0
  • 1
stevenl
On our wavelength
102 Views
Message 3 of 5
Flag for a moderator

Re: Problem with email

help line stated it was a VM problem

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
98 Views
Message 4 of 5
Flag for a moderator

Re: Problem with email

What is the domain part of the email address you are trying to access. I.e. the bit after the @ symbol.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
86 Views
Message 5 of 5
Flag for a moderator

Re: Problem with email


stevenl wrote:

help line stated it was a VM problem


Which help line - If you mean Virgin 1st line support they are useless.  Some of them are even ascribing the issue to Microsoft's disastrous update to Windows 10 - which actually knocked people off the internet altogether and has nothing to do with email issues otherwise.

For the record TalkTalk - who own tiscali have changed their recommended email settings in the last month or so.

https://www.google.co.uk/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=tiscali%20email%20set... - So I would start by changing to the preferred settings as indicated on the link above and can also be found on the TalkTalk website.

Ravenstar68

Edit BTW - the server name is wrong you have

Server: 'tiscali.co.uk'

Whereas the server name should be pop.tiscali.co.uk

However stop using port 110 and us e port 995 SSL instead.

________________________________________


Only use Helpful answer if your problems been solved.