Menu
Reply
  • 2
  • 0
  • 0
alanwenbansmith
Joining in
211 Views
Message 1 of 5
Flag for a moderator

Problem sending e-mails from Windows LiveMail

Since Wednesday 8 Feb e-mails not being sent - just stay in outbox.  Receiving mails as normal.

'Send/Receive all' generates this error message:"An unknown error has occurred.  Server smtp blueyonder.co.uk. Error ID Dx8007007A.  Protocol SMTP.  Port 465.  SSL Yes".

I have checked the server settings and they seem correct.  What do I do?

 

 

0 Kudos
Reply

Helpful Answers
  • 8.8K
  • 1.2K
  • 3.57K
Superuser
Superuser
347 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Problem sending e-mails from Windows LiveMail

Could be a password corruption issue.  Try resetting the password in My Virgin Media for the account concerned.  If you change it you will need to enter the new password in Windows Live Mail as well.

Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
349 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Problem sending e-mails from Windows LiveMail

0 Kudos
Reply

All Replies
  • 2.62K
  • 209
  • 797
Dave_cq
Trouble shooter
203 Views
Message 2 of 5
Flag for a moderator

Re: Problem sending e-mails from Windows LiveMail

Hi Alan,

First question to ask is are you still a paying customer with VirginMedia because if not they may well have closed your email down.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 2
  • 0
  • 0
alanwenbansmith
Joining in
197 Views
Message 3 of 5
Flag for a moderator

Re: Problem sending e-mails from Windows LiveMail

Yes (most recent bill paid 3Feb)

0 Kudos
Reply
  • 8.8K
  • 1.2K
  • 3.57K
Superuser
Superuser
348 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Problem sending e-mails from Windows LiveMail

Could be a password corruption issue.  Try resetting the password in My Virgin Media for the account concerned.  If you change it you will need to enter the new password in Windows Live Mail as well.

Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
350 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Problem sending e-mails from Windows LiveMail

0 Kudos
Reply