Menu
Reply
Highlighted
  • 6
  • 0
  • 0
T1969
Tuning in
549 Views
Message 1 of 11
Flag for a moderator

POP3 emails not working

Hello, i have 5 ntlworld emails and 2 of them have stopped working.  I have checked my settings in Outlook 2010 and all 5 accounts have the same settings, yet 2 of the accounts ask for the password and wont connect to the server after entering the passwords.  Can anyone help as this issue has been ongoing now for approx 4 days.  Many thanks in advance...

0 Kudos
Reply

Helpful Answers
  • 955
  • 114
  • 424
Superuser
Superuser
1,040 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: POP3 emails not working

1. VM is progressively identifying all addresses which are not connected to a current (paid-for) broadband account. Initially the addresses will have their password changed and some time later the addresses will be deleted completely. Login to MyVirginMedia and check that all your addresses are shown there.

2. VM is also identifying addresses with passwords which do not meet the current guidelines. Basically, those which are less than 8 characters in length and/or easily guessable. Again the password will be changed by VM in order to force a new password to be set up. See -

https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

3. User passwords are stored on multiple servers and these servers can sometimes get out of synch for technical reasons. Re-setting the address password can force an update across multiple servers, bringing them back into sync.

  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
1,022 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: POP3 emails not working


T1969 wrote:

hi, i just read that article and went online to change the passwprd but when i do the following message comes up and wont let me save the password...

 

whats going on VM??

 

Capture.JPG


If you are seeing that message you are in the wrong place to change passwords.

Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.

All Replies
  • 955
  • 114
  • 424
Superuser
Superuser
1,041 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: POP3 emails not working

1. VM is progressively identifying all addresses which are not connected to a current (paid-for) broadband account. Initially the addresses will have their password changed and some time later the addresses will be deleted completely. Login to MyVirginMedia and check that all your addresses are shown there.

2. VM is also identifying addresses with passwords which do not meet the current guidelines. Basically, those which are less than 8 characters in length and/or easily guessable. Again the password will be changed by VM in order to force a new password to be set up. See -

https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

3. User passwords are stored on multiple servers and these servers can sometimes get out of synch for technical reasons. Re-setting the address password can force an update across multiple servers, bringing them back into sync.

  • 6
  • 0
  • 0
T1969
Tuning in
538 Views
Message 3 of 11
Flag for a moderator

Re: POP3 emails not working

hi, i just read that article and went online to change the passwprd but when i do the following message comes up and wont let me save the password...

 

whats going on VM??

 

Capture.JPG

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
1,023 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: POP3 emails not working


T1969 wrote:

hi, i just read that article and went online to change the passwprd but when i do the following message comes up and wont let me save the password...

 

whats going on VM??

 

Capture.JPG


If you are seeing that message you are in the wrong place to change passwords.

Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 6
  • 0
  • 0
T1969
Tuning in
494 Views
Message 5 of 11
Flag for a moderator

Re: POP3 emails not working

Thank you guys, all sorted after your help......
0 Kudos
Reply
  • 2
  • 0
  • 0
Pherrington
Joining in
324 Views
Message 6 of 11
Flag for a moderator

Re: POP3 emails not working

HI

my wife has an NTLWORLD email address like me which we have had from the early days so many years...

she uses windows live mail

mine is working ok as did hers until yesterday but now hers  asks for a password everytime (we havent changed anything) which doesnt work and is then in a loop...

i have looked on my main account and it doesnt show her adresss and there doesnt seem to be anyway to log in to her emails either through a browser as trying to enter her email and password on the VM log in screen doesnt recognise her (its in my name)

frustratingly the phone line doesn't even have an option for email

so i am unable to access anything

it sounds like they may have not linked this to the main account?

what can i do?

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
311 Views
Message 7 of 11
Flag for a moderator

Re: POP3 emails not working

Email faults come under the broadband faults option on the phone system. The logic being that you need a valid VM Broadband Account for continued access to VM email accounts.

If you are current VM Broadband customers then it may be that the problem account isn't linked to your account. The future is not bright. Best to wait for input from the forum team rather than the phone help line. There will be data protection questions to clear first.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 13.01K
  • 371
  • 1.06K
Moderator
Moderator
165 Views
Message 8 of 11
Flag for a moderator

Re: POP3 emails not working

HI Pherrington,

I can take a look at this and try and decipher what the problem is, as Graham suggests it sounds like your wife's email address may be linked to a different account.

I'll drop you a PM for a few more details and we can take a better look.

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 12
  • 0
  • 1
pinkdragon
Tuning in
141 Views
Message 9 of 11
Flag for a moderator

Re: POP3 emails not working

My son's emails are not coming through. The password to his secondary account has the same password as mine. Mine is working fine, his is not. I keep getting a box to confirm his password but when I enter it I cannot access. I am told the following : 

Unable to send or receive messages for the Ntlworld (yellowdragonfly) account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your username and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR [AUTH] Authentication failed.
Server: 'pop.ntlworld.com'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 110
Secure(SSL): No

0 Kudos
Reply
  • 409
  • 21
  • 64
SDC
Fibre optic
115 Views
Message 10 of 11
Flag for a moderator

Re: POP3 emails not working

pinkdragon: you should start a new thread for this - you may not have the same problem as the OP, and/or VM's systems may have changed since the original thread was started. Following the House Rules is a good idea: http://community.virginmedia.com/t5/help/faqpage#participation

Aside from that, I'd recommend updating the passwords and updating the email server-settings... have a good search in the forum and read the sticky posts - the info you need is all there to be found.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Less-than-Super User, going from bad to worse since signing up to Diamond Cable and JANET all those years ago.
Use Kudos to show your appreciation, send Hobnobs to really show your appreciation :-)
Mark answer as "helpful" only when the problem is solved.
I do not work for VM... or for anyone else except SWMBO.
Please note that the tone in which you read this post may not be the same as my tone when I created it.