Menu
Reply
Joining in
  • 11
  • 0
  • 0
Registered: ‎10-11-2012
Message 1 of 17 (282 Views)

Outgoing Email

I have done countless searches and viewed this board but cannot find the answers.

1. Email was working fine until I moved my laptop from Plymouth to Chesterfield and now for some unknown reason, I cannot send email.  I have not changed any settings.

2. My Iphone and Ipad are the same, although, on these devices, it has been happening all the time, even though my wifes iphone and ipad have identical settings and yet she can send.

We both Blueyonder as our email address.

Grateful for any advice, thanks in advance.

Reply
0 Kudos
Superuser
  • 6.53K
  • 736
  • 2.74K
Registered: ‎10-10-2012
Message 2 of 17 (277 Views)

Re: Outgoing Email

There is not enough information to advise, only guess. 

The position is this. You've moved to an area which is not serviced by VM so you have left VM. Your e-mail accounts will close after 90 days.

You've moved to a new area and you have VM services. However this means your account is changed to a new one and you won't be able to access your BY addresses unless you ask VM to do a "move and transfer".

You are temporarily away from home and not sending on the VM network. I think this is the most likely scenario (guess from what you say). Your e-mail client settings need to be changed so that the settings for outgoing mail are SMTP port 465 with authentication turned on. and always supposing yu are using a client and not VM web mail.

Perhaps you will help narrow down the search for a solution by giving some more relevant detail?


-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM.
Joining in
  • 11
  • 0
  • 0
Registered: ‎10-11-2012
Message 3 of 17 (272 Views)

Re: Outgoing Email

Thanks, I will try and elaborate some more.

I'm guessing I'm in a VM serviced area as I still receive emails on all my devices, including my laptop through MS Office Outlook 2016, I'm also able to access my email through web mail.

I am in a Hotel though, if that makes a difference, my port is 465 with authentication turned on.

I hope that is more helpful, thanks.

Reply
0 Kudos
Superuser
  • 6.53K
  • 736
  • 2.74K
Registered: ‎10-10-2012
Message 4 of 17 (262 Views)

Re: Outgoing Email

Starting to make sense. You are temporarily away from home. So forget everything else; doesn't matter if you are in a VM area or not. Web mail still works in both directions. That is the clue. Your password has got out of sync on VM's servers. Go into My Virginmedia and change your password the account in question - but keep the same password. What you need to do is force a resync and this trick does that. Should fix it. All your other settings seem OK. 


-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM.
Reply
0 Kudos
Joining in
  • 11
  • 0
  • 0
Registered: ‎10-11-2012
Message 5 of 17 (255 Views)

Re: Outgoing Email

Howard

I did as you requested and still no difference.

In the errors box I get, "Send test email message: Your email server rejected your login. Verify your username and password for this in account in account settings"

Should I try a new password, thanks.

Reply
0 Kudos
Superuser
  • 6.53K
  • 736
  • 2.74K
Registered: ‎10-10-2012
Message 6 of 17 (253 Views)

Re: Outgoing Email

Stick to web mail for the moment. The Forum Team need to take a look at your account. They'll get to it shortly - if you can wait that long.

-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM.
Reply
0 Kudos
Joining in
  • 11
  • 0
  • 0
Registered: ‎10-11-2012
Message 7 of 17 (218 Views)

Re: Outgoing Email

No joy from the forum team as yet, cheers.

Reply
0 Kudos
Superuser
  • 6.53K
  • 736
  • 2.74K
Registered: ‎10-10-2012
Message 8 of 17 (216 Views)

Re: Outgoing Email

Every time you post you go to the back of the queue. Just be patient. They'll get to this as soon as they can.

-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM.
Reply
0 Kudos
Superuser
  • 12.62K
  • 632
  • 4.19K
Registered: ‎01-11-2009
Message 9 of 17 (192 Views)

Re: Outgoing Email

[ Edited ]

I'd like to add my thoughts to this.

If you have a look at my post here you'll find how to get to the smtp server settings.

https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...

Make sure that you have the following settings.  I'm going to specify the current recommended settings, although the original ones should still work last time I checked.

Host Name: smtp.virginmedia.com
Username: Your full blueyonder email address e.g. joebloggs @blueyonder.co.uk
Password: Delete and re-enter the password, for the account rather than assuming it's still correct.
Authentication: Password
SSL: On (Green should be showing)
Port:465

Tap Done: to verify the settings.

Note: There is a weird bug in iOS, if the password is wrong or fails for some other reason at this point you will get an error cannot connect to server.  I have looked at this and verified the server does send back the appropriate error codes.

While you are at it update the IMAP settings for incoming.

Host Name: imap.virginmedia.com
User Name: Your full blueyonder email address.
Password: As you can receive mail leave this field as it is.

Tap Advanced

Port: 993
SSL: On (Green should be showing)

Leave the other settings as they are.

Tap Done and Done again to verify the settings.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

Joining in
  • 11
  • 0
  • 0
Registered: ‎10-11-2012
Message 10 of 17 (169 Views)

Re: Outgoing Email

Ravenstar68

Many thanks, I carried out your instructions to the letter, the only real change I had to make was changing host name from BY to VM.

Still cannot send though, as I mentioned before, the wife has identical settings and has no problem.

Reply
0 Kudos