Menu
Reply
  • 2
  • 0
  • 0
Wolfvalor
Joining in
90 Views
Message 1 of 4
Flag for a moderator

Ntlworld emails not receiving

I have not received an email to my ntlworld account since the 26th February. This is quite concerning as I use it for certain things that I cannot replicate.

I can send emails OUT but not receive.

Is anyone else experiencing this issue and is there anyone that can help?

 

 

0 Kudos
Reply
  • 8.82K
  • 1.2K
  • 3.58K
Superuser
Superuser
77 Views
Message 2 of 4
Flag for a moderator

Re: Ntlworld emails not receiving


Wolfvalor wrote:

I have not received an email to my ntlworld account since the 26th February. This is quite concerning as I use it for certain things that I cannot replicate.

I can send emails OUT but not receive.

Is anyone else experiencing this issue and is there anyone that can help?

 

 


I suggest you log into the account in VM webmail and click on the cog icon, go to settings and check auto forward and email filter rules to make sure your incoming emails are not being forwarded elsewhere.

Also check your Spam folder to see if the missing emails are there.

If you send an email to your own address do you receive any non delivery messages?

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 2
  • 0
  • 0
Wolfvalor
Joining in
73 Views
Message 3 of 4
Flag for a moderator

Re: Ntlworld emails not receiving

I am GLAD you said that Graham.

I've just gone into my Auto Forward settings and seen my emails were getting forwarded to a "*********@yeah.net" ... I think I am compromised.

Coincidentally my AirBnB account (which is linked to my ntlworld) has been hacked recently too. By someone from China.
I think I might need to escalate this.

0 Kudos
Reply
  • 8.82K
  • 1.2K
  • 3.58K
Superuser
Superuser
69 Views
Message 4 of 4
Flag for a moderator

Re: Ntlworld emails not receiving


Wolfvalor wrote:

I am GLAD you said that Graham.

I've just gone into my Auto Forward settings and seen my emails were getting forwarded to a "guahuanshun@yeah.net" ... I think I am compromised.

Coincidentally my AirBnB account (which is linked to my ntlworld) has been hacked recently too. By someone from China.
I think I might need to escalate this.


I'm sorry for you that my hunch was correct.  At least you have caught it now.

You can report it to VM security using this link: https://netreport.virginmedia.com/netreport/index.php  Select the email account hacking abuse type.

Also follow the advice given in this help page: What-to-do-if-you-think-your-email-account-has-been-accessed-by-someone-else?

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply