Menu
Reply
  • 2
  • 0
  • 0
ValMcKenna
Joining in
252 Views
Message 1 of 4
Flag for a moderator

Now unable to access email, java script problem

 Am now unable to access email, message reads 'Java script disabled in your browser, please enable java script then close all browser windows and sign in again'. I have checked browsers and java script is enabled and I can access the email system on my tablet.(good job I have one as I have checked the box at the bottom) Has anyone else experienced this and if so how did you fix it. So frustrating, have been trying now for 2 days to no avail. Hope someone can help.

0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
245 Views
Message 2 of 4
Flag for a moderator

Re: Now unable to access email, java script problem

The obvious thing to do is - use a different browser temporarily - as there is obviously something wrong with the one you are currently using. Then uninstall your usual one and download the latest version of it.

This website automatically checks the state of javascript in any browser - 

http://enable-javascript.com/

0 Kudos
Reply
  • 2
  • 0
  • 0
ValMcKenna
Joining in
207 Views
Message 3 of 4
Flag for a moderator

Re: Now unable to access email, java script problem

Hi, thanks for reply but I have already tried different browsers and they are all the same with the same message. Am at the end of my tether and it looks like I will have to take it to PC world or somewhere and Pay.

Thanks Val

0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
192 Views
Message 4 of 4
Flag for a moderator

Re: Now unable to access email, java script problem

A few more things to check before you give in - 

1. Does this happen with EVERY website or just VM? (Note that the majority of sites use Javascript – it’s only the simpler “noddy” sites which don’t).

2. Are you running any Firewalls (or Anti/Virus packages) other than the standard Windows functions which could be blocking Javascript?

3. Have you tried using, say, an incognito session in Chrome? (Click the 3 dots top right and then New Incognito Window).

4. Have you thoroughly cleared all browser cache, cookies and history?

5. Which version of Windows are you using and is it up-to-date?

6. Are you entering webmail via 1 of the two links on the www.virginmedia.com homepage?

7. Have you re-booted your router recently?

 

0 Kudos
Reply