Check your service statusCable National
Searching for something?
Reply
Making Waves
fendr
Posts: 5
Registered: ‎07-05-2010

Not receiving emails with Entourage since email "upgrade"

Since receiving an email from Virgin saying my email had now been upgraded I followed the instructions (once I'd managed to find them) to update my email settings in my email client (Entourage - I use a mac running OSX 10.3.9) to pop3 settings but now I only get emails from 1 of the 4 accounts I have set up (and not the primary one) and have been working fine for several years. The emails are there - I can see them in webmail.

 

I phoned tech support and spent 40 minutes talking to a guy who had to keep asking his supervisor at every step and didn't seem to have any idea how to resolve the problem (being a mac user seemed to throw him). His only solution was to access my emails using webmail (which is a painfully slow experience and crashed my browser twice - I would advise using something like mail2web to pick up your webmail as it's far more reliable and quick) and set up email forwarding which didn't work as you can't forward your emails to yourself and the box to type your emaill address into didn't allow for the @ symbol to be typed. Finally he said he would speak to someone else and ring me back - guess what... he didn't.

 

Can anyone help me resolve this problem please.

 

As a side note, I don't see this change as any sort of improvement, virgin/ntlworld emails have always been accessable using sites such as mail2web or hotmail. All this seems to be is Virgin ducking out of having to maintain the email service by farming it out to Google and some improvements such as linking conversations in emails must surely call your privacy into question as someone/something must be reading your emails. If it ain't broke don't fix it!

Please use plain text.
The Troubleshooter
Eric_T
Posts: 1,054
Registered: ‎22-02-2010

Re: Not receiving emails with Entourage since email "upgrade"

[ Edited ]

You may have trouble finding an Entourage expert here, but here are some things to try.

 

There are a couple of areas that can confuse you: 

 

In the upgrade the pop3 server changes from pop.ntlworld.com to pop3.ntlworld.com. You can log on to either with all your ntlworld passwords, and I think that during the changeover they copy the contents of the old one to the new one.

 

But new e-mails will presumably eventually not appear in the old server. So, if you don't notice the "3" in the new configuration, you can easily go wrong. If you change to the new server before VM have changed over your account, you may also have a problem. During the changeover they must allow some sort of overlap to avoid breaking everything. The old plain text connection on port 110 will work with both servers, but you really should change to the SSL connection as per the instructions to avoid sending your password unencrypted over the network. (That also works on both servers.)

 

I think you should try swapping to the other pop server to see if you can find your messages. If you have been told that you have been "upgraded" but your messages prove to be only available on the old server you will have a clear upgrade failure - and I'm sure if you report that here the VM staff will pick it up and fix it.

 

Also, there is a problem with SMTP authentication. The smtp (send) server has not changed, and it was not configured to run any authentication. The new instructions tell you to use authentication, and that works with many mail clients but only because on discovering that the server does not support it, they connect without using the user name and password. The Outlook that comes with office will not connect - and as Entourage is from the same stable it may behave the same way. The solution is not to turn on authentication yet. (This is covered in one of the sticky posts in this forum.)

 

Perhaps this may help.

 

Eric

Please use plain text.
Freakishly Helpful
Paul_McD
Posts: 1,603
Registered: ‎18-03-2010

Re: Not receiving emails with Entourage since email "upgrade"

Hi fendr,

 

Apologies that your email has stopped working.

 

At present not all mailboxes have been migrated so the new settings are not required yet. If you try entourage with the old email settings it should still allow you to access emails.

 

Regards,

Paul McD

Help & Support Forum Team

Cheers,

Paul McDonough
CCM Application Support Analyst @Virginmedia
Personal tweets @guitaraholic
Please use plain text.
Fresh as a Daisy
Gilbrek
Posts: 1
Registered: ‎15-05-2010

Re: Not receiving emails with Entourage since email "upgrade"

After deciding that I had better reconfigure email settings as directed by the Virgin media team this morning, I inevitably got the 'authentication error' from Entourage. Obviously I initially assumed that I had made some sort of mistake and eventually solved the problem by switching authentication off. I then tried to contact Virgin media by email, but there is no visible email address for support. Presumably this address is perfectly visible inside a locked cabinet in Richard Branson'sd office marked 'Beware of the Leopard'. I finally made it here and find that many email clients are experiencing this problem including 'Outlook'. This being the case, this information would have been very welcome if it had been contained in the original email. I realise from experience that my time is of no value whatsoever to Virgin media even on a Saturday morning and that I will be expected to put up with this as usual.

 

However, how long will it be before these email clients are rendered useless by the new email system?

 

Fortunately I have my own domain running on a server that has got its authentication working correctly so I will probably end up switching email addresses to my own domain name. This will be a problem as I have quite a few friends, unlike, I suspect, Virgin Media.

Thanks, KB

Please use plain text.
Fresh as a Daisy
topofthestairs
Posts: 4
Registered: ‎02-06-2010

Re: Not receiving emails with Entourage since email "upgrade"

Hi,

 

Since yesterday I have not been receiving emails in my Entourage account except for the odd one or two. When going onto webmail I see that I have loads of emails, which is to be expected as I work at home so as you can imagine I am currently pulling my hair out as you have made changes to your server/platform or whatever and now, the email system I have been using for over 4 years is not working.

 

I have just spent 2 hours doing all the stuff recommended on your help pages and nothing is working, yet I am still receiving ALL my email on my iPhone. 

 

I need to some precise information as all the items on your web conflict and simply do not work.

 

I am running Snow Leopard 10.6.3 and using Entourage 2008 - can someone PLEASE tell me how to receive my emails asap as I am loosing business each and every hour. I have done the 'recent:' thing, took off SSL, put 3 after pop and all the other stuff and nothing is working. Can someone PLEASE reply and quickly!

 

Thanks you

Please use plain text.
Virgin Media Staff
danbayliss
Posts: 356
Registered: ‎18-01-2010

Re: Not receiving emails with Entourage since email "upgrade"

You need to set recent mode on all your clients.

Dan Bayliss
Virgin Media
Please use plain text.
The Troubleshooter
Eric_T
Posts: 1,054
Registered: ‎22-02-2010

Re: Not receiving emails with Entourage since email "upgrade"

[ Edited ]

topofthestairs wrote:

Hi,

 

 I have just spent 2 hours doing all the stuff recommended on your help pages and nothing is working, yet I am still receiving ALL my email on my iPhone. 

 

I need to some precise information as all the items on your web conflict and simply do not work.

 

I am running Snow Leopard 10.6.3 and using Entourage 2008 - can someone PLEASE tell me how to receive my emails asap as I am loosing business each and every hour. I have done the 'recent:' thing, took off SSL, put 3 after pop and all the other stuff and nothing is working. Can someone PLEASE reply and quickly!

 

Thanks you


It is difficult to correlate the various bits of help information on the VM site.

 

Microsoft have a set of instructions on the web for Entourage. Here is a version adapted for an ntlworld account, with the recent settings. However, it comes with the warning that I don't have Entourage to be able to test what I have written. As Dan says it is safest to set up the recent option on every device that connects. I'm not sure it will work without SSL - but this set of information should fix it for you. Of course you should be able to miss out the first bit of creating a new account, and just go in to editing the one you have.

 

NTL World account with Recent option

 

1.

In Entourage, on the Entourage menu, click Account Settings.

2.

Click the arrow next to NewEntourageNew, and then click Mail.

 

If you see the Account Setup Assistant, click Configure Account Manually.

3.

In the Account type pop-up menu, click POP, and then click OK.

4.

On the Account Settings tab, in the Account name box, type the name that you want to use to refer to this account in Entourage. (e.g. "NTL World")

5.

Under Personal Information, type the name and the e-mail address that you want to use. (e.g. "Your Name" and "your.name@ntlworld.com".) Do not add the "recent:" prefix here.

The name that you type appears in the "From" field of mail messages that you send from the account.

6.

Under Receiving mail, in the Account ID and Password boxes, enter your e-mail address and password. Add "recent:" in front of the email address in the Account ID box (e.g. "recent:your.name@ntlworld.com" and "Sp2rfHgW3")

7.

In the POP server box, enter pop3.ntlworld.com

8.

Click Click here for advanced receiving options, and then select the This POP service requires a secure connection (SSL) check box.

The completed Receiving mail settings should resemble this:

Entourage Receive

9.

Under Sending mail, in the SMTP server box, enter smtp.ntlworld.com

10. 

Click Click here for advanced sending options, and then select the SMTP service requires secure connection (SSL) check box. Also select the Override default SMTP port check box and change the value from 25 to 465.

Do not turn on SMTP server requires authentication for an ntlworld.com account. This option will become available for ntlworld.com addresses in the future. However, for blueyonder.co.uk, virginmedia.com and virgin.net accounts it is compulsory.

The completed Sending mail settings should resemble this:

Entourage Send

11. 

 

Click the Options tab, and then under Server options, select the Leave a copy of each message on the server check box. Also select the Delete messages from the server after they are deleted from this computer check box if you want to clean unwanted mails from the Virgin Media server. Note that this will only work if you are using the "recent" option, and it will not delete emails that are more than 30 days old. Also, it does not immeditely delete them from the server - it moves them to the server bin, from where they will be deleted after 30 days.

The completed Server options settings should resemble this:

Entourage Account Options

12.Click OK.

The NTL World account appears in the Accounts window as a POP account.

 

Notes

 

  • Messages from your Virgin Media All Mail folder will appear in Entourage in the folder list under On My Computer.
  • Entourage will not receive messages from your Virgin Media Spam folder. Either sign in to your Virgin Media account in a Web browser periodically (at least within the 30 day deletion time) to see whether any important messages were directed to the Spam folder or disable the VM spam filter and rely on your own.

 

Eric

 

PS. The images above will not appear until approved by the moderators. Probably tomorrow.

Please use plain text.
Fresh as a Daisy
topofthestairs
Posts: 4
Registered: ‎02-06-2010

Re: Not receiving emails with Entourage since email "upgrade"

Hi,

 

Unfortunately your image screens didn't appear but I went through and re-configured Entourage as shown and yes, all my emails downloaded off the Virgin server and all seems to be working OK so far, thank you very much.

 

I do have a second Mac computer which runs Apple Mail and have same problem of emails not getting through from your server so presumably I have to make the same settings changes in my Apple Mail accounts - yes?

Please use plain text.
The Troubleshooter
Eric_T
Posts: 1,054
Registered: ‎22-02-2010

Re: Not receiving emails with Entourage since email "upgrade"


topofthestairs wrote:

Hi,

 

I do have a second Mac computer which runs Apple Mail and have same problem of emails not getting through from your server so presumably I have to make the same settings changes in my Apple Mail accounts - yes?


Yes, you do need to enter exactly the same settings.

 

Eric

Please use plain text.
Fresh as a Daisy
topofthestairs
Posts: 4
Registered: ‎02-06-2010

Re: Not receiving emails with Entourage since email "upgrade"

Eric,

 

This has also worked so my emails are now working in both Entourage and Apple Mail. Thank you very much for your clear instructions, appreciate it.

Please use plain text.