Menu
Reply
  • 7
  • 0
  • 0
JayKayUK
Joining in
401 Views
Message 1 of 15
Flag for a moderator

Not receiving email

Hello,

I am trying to receive a specific email to my @ntlworld.com in order to receive a verify click link for an account at noreply@elysium-project.com. I have disabled spam filters to off and requested the activation email link from them several times. Nothing comes through and I am on Virgin Broadband.

I have done the same request there for a different account on gmail.com and that verify email comes through instantaneously.

Unfortunately, that is no good to me as I need the details attached to the ntlworld.com account.

Any help would be much appreciated as I think it is beyond my direct control - SPF? (I have a Super Hub - 1st dual band one).

Many thanks,

Justin

 

0 Kudos
Reply
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
377 Views
Message 2 of 15
Flag for a moderator

Re: Not receiving email

Your e-mail spam settings would be better set according to this guidance. That should mean you get all e-mails sent to you and avoid rejection of legitimate mail by the unfortunate VM spam filters.

http://community.virginmedia.com/t5/Email/Ravenstar-s-Email-FAQ-s/m-p/3026118#M129705

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 7
  • 0
  • 0
JayKayUK
Joining in
374 Views
Message 3 of 15
Flag for a moderator

Re: Not receiving email

Thanks for the reply Howard. My email spam was already set to send to spam folder when I first received nothing. I changed it to no spam filtering which is sending it to my Inbox also fine as long as I receive it. I can change it back but I don't know that it would make a difference? Therefore do I need to request SPF to be removed from my account?

Justin.

0 Kudos
Reply
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
348 Views
Message 4 of 15
Flag for a moderator

Re: Not receiving email

Is the email being sent directly to your ntlworld address?

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 7
  • 0
  • 0
JayKayUK
Joining in
341 Views
Message 5 of 15
Flag for a moderator

Re: Not receiving email

Hello,

I think it would be being sent directly. Only info I have given is my ntlworld.com address.I have a gmail source file for the same thing (but useless) that worked.

Delivered-To: ********@gmail.com
Received: by 10.157.45.54 with SMTP id v51csp1826209ota;
        Mon, 12 Dec 2016 13:40:40 -0800 (PST)
X-Received: by 10.25.228.155 with SMTP id x27mr30917040lfi.55.1481578840429;
        Mon, 12 Dec 2016 13:40:40 -0800 (PST)
Return-Path: <noreply@elysium-project.com>
Received: from elysium-project.org ([91.230.121.155])
        by mx.google.com with ESMTPS id c18si21806840ljb.38.2016.12.12.13.40.40
        for <************@gmail.com>
        (version=TLS1_2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128);
        Mon, 12 Dec 2016 13:40:40 -0800 (PST)
Received-SPF: neutral (google.com: 91.230.121.155 is neither permitted nor denied by best guess record for domain of noreply@elysium-project.com) client-ip=91.230.121.155;
Authentication-Results: mx.google.com;
       spf=neutral (google.com: 91.230.121.155 is neither permitted nor denied by best guess record for domain of noreply@elysium-project.com) smtp.mailfrom=noreply@elysium-project.com
Received: from elysium-project.org (localhost [127.0.0.1]) by elysium-project.org (8.14.4/8.14.4/Debian-8+deb8u1) with ESMTP id uBCLdo90030220 for <**********@gmail.com>; Mon, 12 Dec 2016 21:39:50 GMT
Received: from elysium-project.org (www-data@localhost) by elysium-project.org (8.14.4/8.14.4/Submit) with SMTP id uBCLdou0030217 for <**********@gmail.com>; Mon, 12 Dec 2016 21:39:50 GMT
X-Authentication-Warning: elysium-project.org: www-data owned process doing -bs
Message-ID: <bbbb66671d2ca4116197be40045e5ed0@swift.generated>



[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

 

0 Kudos
Reply
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
327 Views
Message 6 of 15
Flag for a moderator

Re: Not receiving email

Turning off SPF checking on your account wouldn't have any effect.

There's no SPF record for the domain 

elysium-project.com

So the best you'd get is a neutral result not a fail.

So whatever the reason for the mail not coming through it's not SPF.  While it's hard to say for certain, it's more likely to be Virgin's rate limiting IMHO.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 7.37K
  • 832
  • 3.11K
Superuser
Superuser
302 Views
Message 7 of 15
Flag for a moderator

Re: Not receiving email

I was waiting for @ravenstar68 to do what he does well which is to dig below the surface and find out what is really going on. As I said in your other thread this isn't an SPF issue.

If it is VM rate limiting (ie controlling the number of e-mails it will accept from the domain as an anti-spam measure then we'd need to a header of a mail that did get through so we could look at the timings to be more sure of the conclusion.

Of course the other consequence of rate limiting is that sometimes the sending server is set to give up after a fixed number of tries.

Perhaps you might contact the sender and explain what seems to have to have happened? They may be able to tell you from their logs whether the e-mail failed on delivery or if they saw any other messages

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
281 Views
Message 8 of 15
Flag for a moderator

Re: Not receiving email

One thing I do find curious in the email is this.

I'm assuming this is from the elysium-project.org website.

Yet the sender address is no-reply@elysium-project.com

elysium-project.org does have an SPF record BTW - but the domain checked would be the .com domain.  Which is why Google gives a neutral result.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 7
  • 0
  • 0
JayKayUK
Joining in
271 Views
Message 9 of 15
Flag for a moderator

Re: Not receiving email

Yes it is from the elysium-project.org website.

There is a resend activation email button, but nothing ever comes through to my email.

I made absolutely sure the email was correct when creating it.

The .org and .com difference does mean might be able to fix somehow?

 

0 Kudos
Reply
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
204 Views
Message 10 of 15
Flag for a moderator

Re: Not receiving email

@JayKayUK @Jen_A

I signed up to the elysium project to see what would happen.

Like JayKayUK Nothing came through - However I did actually get the activation Email today.

 

Return-Path: <noreply@elysium-project.org>
Delivered-To: myaddress@blueyonder.co.uk
Received: from md11.tb.ukmail.iss.local ([212.54.59.74])
by mc8.tb.ukmail.iss.local (Dovecot) with LMTP id IPzrHURUUliqHAAAVqD7fw
for <myaddress@blueyonder.co.uk>; Thu, 15 Dec 2016 09:29:01 +0100
Received: from mx7.mnd.ukmail.iss.as9143.net ([212.54.59.74])
by md11.tb.ukmail.iss.local (Dovecot) with LMTP id BUWKKs+msFZBDQAABKHg2A
; Thu, 15 Dec 2016 09:29:01 +0100
Received: from elysium-project.org ([91.230.121.155])
by mx7.mnd.ukmail.iss.as9143.net with bizsmtp
id L8Uy1u00l3MGBUT018Uzfa; Thu, 15 Dec 2016 09:29:01 +0100
X-SourceIP: 91.230.121.155
X-CNFS-Analysis: v=2.2 cv=NfCW7yL4 c=1 sm=1 tr=0
a=FnAxrLj9ucGBCpyoXMenMQ==:117 a=FnAxrLj9ucGBCpyoXMenMQ==:17
a=IkcTkHD0fZMA:10 a=n5n_aSjo0skA:10 a=RvzHnK9EAAAA:8 a=3j4BkbkPAAAA:8
a=JqEG_dyiAAAA:8 a=vnREMb7VAAAA:8 a=Rik0qVLCOP245iMQE4YA:9
a=WZRzA9SJ3pZQ5SUP:21 a=_W_S_7VecoQA:10 a=QEXdDO2ut3YA:10
a=UkqK947P1vgZd7Mn37o3:22 a=sJh6Skxnaek_REti9G3X:22 a=U04FSIGNRx3ScUM3zguK:22
a=5Bgff4Kq9qTR9R7RPwaE:22
Received: from elysium-project.org (localhost [127.0.0.1])
by elysium-project.org (8.14.4/8.14.4/Debian-8+deb8u1) with ESMTP id uBEFF7pM025727
for <myaddress@blueyonder.co.uk>; Wed, 14 Dec 2016 15:15:07 GMT
Received: from elysium-project.org (www-data@localhost)
by elysium-project.org (8.14.4/8.14.4/Submit) with SMTP id uBEFF7hO025726
for <myaddress@blueyonder.co.uk>; Wed, 14 Dec 2016 15:15:07 GMT
X-Authentication-Warning: elysium-project.org: www-data owned process doing -bs
Message-ID: <4daa48336bcb7bf3286351fa19e28b25@swift.generated>
Date: Wed, 14 Dec 2016 15:15:07 +0000
Subject: Welcome to Elysium, ravenstar68!
From: Elysium Project <noreply@elysium-project.org>
To: RAVENSTAR68 <myaddress@blueyonder.co.uk>
MIME-Version: 1.0
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Note the date the mail was sent:

 

Date: Wed, 14 Dec 2016 15:15:07 +0000

And the date Virgin accepted the mail:

Received: from elysium-project.org ([91.230.121.155])
by mx7.mnd.ukmail.iss.as9143.net with bizsmtp
id L8Uy1u00l3MGBUT018Uzfa; Thu, 15 Dec 2016 09:29:01 +0100

That's roughly a 17 hour delay.

Over aggressive rate limiting is still a definite issue here.

Ravenstar68

 

________________________________________


Only use Helpful answer if your problems been solved.