Menu
Reply
  • 12
  • 0
  • 2
Itsneversimple
On our wavelength
287 Views
Message 1 of 7
Flag for a moderator

NTL emails go to spam

I am still not getting emails from my friends & colleagues who are with VM as they go straight to SPAM!!! Getting very frustrated as I miss them when dealing with all my emails through Outlook& husband wants to ditch VM. I have even taken off all spam filters . I tried setting to 'send to inbox but mark as spam' as suggested last time I got through to someone to 'help' on the phone but that didn't make any difference. The person on the phone didn't seem to understand my problem. I don't understand why VM seem to be penalising their own customers.....someone please help...or I'm off (TV. Broadbamd - the lot!) I have 2 email addresses I use as I deal with a lot of emails as voluntary secretary of for community sports club...

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
266 Views
Message 2 of 7
Flag for a moderator

Re: NTL emails go to spam

Hello Itsneversimple

 

I am sorry your friends' emails are going to spam, doubly frustrating if you are using an email client. You mentioned setting the webmail to "send to inbox but mark as spam" and I am puzzled why this did not work for you. Sometimes the settings do not stick so please check again that the webmail is still configured for that and then see if any future email marked as spam goes to the webmail inbox and not the spam folder.

 

Please let us know how it goes

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 12
  • 0
  • 2
Itsneversimple
On our wavelength
259 Views
Message 3 of 7
Flag for a moderator

Re: NTL emails go to spam

Spam settings are still 'Flag a message as spam but send to inbox'. Have been for the past 2 months & I have just marked the 20+ messages from 6 people whose address ends @ntlworld.com as not spam (as I have done previously).

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
240 Views
Message 4 of 7
Flag for a moderator

Re: NTL emails go to spam

Hi Itsneversimple, 

 

Thanks for getting back in touch, I'm sorry to see you have continued to have trouble with the emails going into spam. 

 

Are you only using webmail or are you also using a client mail? If so which one?

 

If you are using client mail are you using IMAP or POP? 

 

I know the Spam filters are still learning so it may take a little while for it to stick correctly, I do understand that this must be very frustrating. Do continue to mark the mails correctly as it will help the filters to learn. 

 

The other thing that may help is to set up a filter. 

 

  • Log into webmail
  • Go to the white cog on the top right of the screen.
  • Select settings
  • On the left hand side of the screen you should be able to see 'E-mail Filter Rules'. Select this.
  • Select 'Add new rule' and create a name for the rule for example'Virgin Media Emails'
  • Add a condition for example 'Sender/From'
  • Then add an action for example 'Move to Folder'  and in this case you would select 'Inbox'. 

Let us know how you get on. 

 

Many thanks


Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 2
Itsneversimple
On our wavelength
167 Views
Message 5 of 7
Flag for a moderator

Re: NTL emails go to spam

Hi Emma,

I have set up rules for all emails ending in ntlworld.com, then ones for individual email addresses as that didn't work. I have removed ALL spam filters and STILL emails form ntlworld addresses go into the spam folder. I mark as not spam & move to the in box, and they come back to the spam box.

I don't have time to log in to vm email everytime I read & reply to emails for my voluntary work  - this has been going on for too long :-( & the tech team don't seem to understand or be able to fix.

 

0 Kudos
Reply
  • 12
  • 0
  • 2
Itsneversimple
On our wavelength
169 Views
Message 6 of 7
Flag for a moderator

Re: NTL emails go to spam

Forgot to add I use Outlook - not enough folder management options on VM online email & also I'm not familiar with it (have used Outlook since emails began...) Use pop.  Can I just clarify - these emails go into the spam folder on vm online email system & never make it to Outlook so are not going into Outlook spam / junk mail (which would be quicker to check if nothing else....)


Emma_E wrote:

Hi Itsneversimple, 

 

Thanks for getting back in touch, I'm sorry to see you have continued to have trouble with the emails going into spam. 

 

Are you only using webmail or are you also using a client mail? If so which one?

 

If you are using client mail are you using IMAP or POP? 

 

I know the Spam filters are still learning so it may take a little while for it to stick correctly, I do understand that this must be very frustrating. Do continue to mark the mails correctly as it will help the filters to learn. 

 

The other thing that may help is to set up a filter. 

 

  • Log into webmail
  • Go to the white cog on the top right of the screen.
  • Select settings
  • On the left hand side of the screen you should be able to see 'E-mail Filter Rules'. Select this.
  • Select 'Add new rule' and create a name for the rule for example'Virgin Media Emails'
  • Add a condition for example 'Sender/From'
  • Then add an action for example 'Move to Folder'  and in this case you would select 'Inbox'. 

Let us know how you get on. 

 

Many thanks


Emma



Emma_E wrote:

Hi Itsneversimple, 

 

Thanks for getting back in touch, I'm sorry to see you have continued to have trouble with the emails going into spam. 

 

Are you only using webmail or are you also using a client mail? If so which one?

 

If you are using client mail are you using IMAP or POP? 

 

I know the Spam filters are still learning so it may take a little while for it to stick correctly, I do understand that this must be very frustrating. Do continue to mark the mails correctly as it will help the filters to learn. 

 

The other thing that may help is to set up a filter. 

 

  • Log into webmail
  • Go to the white cog on the top right of the screen.
  • Select settings
  • On the left hand side of the screen you should be able to see 'E-mail Filter Rules'. Select this.
  • Select 'Add new rule' and create a name for the rule for example'Virgin Media Emails'
  • Add a condition for example 'Sender/From'
  • Then add an action for example 'Move to Folder'  and in this case you would select 'Inbox'. 

Let us know how you get on. 

 

Many thanks


Emma




0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
148 Views
Message 7 of 7
Flag for a moderator

Re: NTL emails go to spam

Hi Itsneversimple,

 

Thanks for getting back in touch,  I am sorry to see you have continued to have trouble with your emails. 

 

The email filters are still learning please do continue to mark the emails as not spam. 

 

The client mail will only pull down what is in the inbox not what is in the Spam box which is why you have not been seeing the emails in Outlook. 

 

I do apologise for the continued issues you have been seeing there is work going on in the background to improve the email service. 

 

All the best


Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply