Menu
Reply
  • 8
  • 0
  • 0
patheticluddite
Tuning in
169 Views
Message 1 of 10
Flag for a moderator

My POP hell is over... but still can't send email, any suggestions?

In brief: VM was down last Thursday. Came back Thursday evening. Since then, have not been able access my email via Mac Mail client. Finally got webmail to play ball, so no disaster, but I want my email on my email client. 

Happily, the 'switch it off and switch it on again in the morning' method seems to have worked and now email is downloading into Mac Mail. Hurrah! 

Now the problem is, I can't send. The message I get is "authentication required VM401". 

Confusingly, when I open "connection doctor" in Mac Mail, it tells me my POP is connecting fine, my gmails aren't, and my virgin.net SMTP is successfully connected, and that "login not required". 

Is "authentication" the same as "login"? 

I went into Accounts>advanced and there under authentication it says "none" (have not changed this). 

Any ideas for a workaround most gratefully received.

PL

Is there anything I can do? 

 

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
165 Views
Message 2 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

I refer you back to the help page i gave you the link for yesterday. Section 9 shows what the correct authentication settings are.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
154 Views
Message 3 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

Sometimes it's best to ignore what the Mac Dr says and listen to the experts on this Forum, and the error message too.

Authentication required, which was in the error message means just that.  That you must supply your login details in order to be able to send a mail.

So for Authentication type select Password.  Username and password are the same you use for the incoming server.

Tim

PS. Technically you don't log into an SMTP server, you provide details which authenticate that you can send a message via it.  Which is not quite the same thing.

________________________________________


Only use Helpful answer if your problems been solved.

  • 8
  • 0
  • 0
patheticluddite
Tuning in
131 Views
Message 4 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

Thanks Graham, I've been monkeying about with them but changing the port from 995 (what I have) to 993 (what it says) still doesn't solve the problem. Going to keep prodding away at it. Thanks.

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
129 Views
Message 5 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

It's not those ports you need to worry about. They are for incoming mail. Outgoing mail MUST BE on port 465 with SSL and password (ie authentication) on.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 8
  • 0
  • 0
patheticluddite
Tuning in
119 Views
Message 6 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

OK. Thanks for your patience. I'm not seeing where I can check those settings. 

So - bear with me for this boring stuff - when I open Accounts in Preferences, I get a window where there is an account with my name, specifying virgin.net POP as the server. 

(Enabled is ticked, Description, Full Name and address are all right and have not been changed ever, incoming mail server is pop.virgin.net, then it says my email address is my username, there's some dots in the password field, all seems fine. None of this has ever been altered.)

Under outgoing mail server (SMTP), I've got "virgin.net" on the drop down, and the "use only this server" box ticked. There are no further settings fields.

Where can I monkey around with those SMTP settings?

Thanks again for your patience. PL

Note: In Accounts, I also have a gmail account IMAP that comes up, which is NOT enabled, and I don't want THAT account to download into my Mac Mail. I'm assuming this isn't causing the problem as it's always been there, I must have set it up without realising it somehow. 

 

 

 

0 Kudos
Reply
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
114 Views
Message 7 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

Click the advanced tab on outbound to amend the settings for the SMTP server.

However, you should note the following.

For POP3 these are now the recommended settings for ALL four Virgin Media Email domains, so I would change the servers while you're at it.

Inbound

Server - pop3.virginmedia.com
Port     - 995
SSL     - ON
Authentication type - Password
Username - Your full virgin.net email address.
Password

Outbound

Server - smtp.virginmedia.com
Port     - 465
SSL    - ON
Authentication type - Password
Username - Your FULL virgin.net email address
Password.

Yours

Tim

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 8
  • 0
  • 0
patheticluddite
Tuning in
107 Views
Message 8 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

All that noted. 

But - and apologies if I am being really stupid - I'm in Accounts, I go to Advanced and... I'm not seeing all those fields. I'm seeing:

- Include when automatically checking for new messages (ticked)

- Remove copy from server when retrieving a message (unticked, so rest is irrelevant)

- then, below a line,

"Check with your system administrator before changing any of the advanced options below:

Then in "port" I have 995 (currently), with Use SSL ticked 

and

"Authentication" set to "password"

AND THERE IS NOTHING ELSE IN THIS DIALOG BOX. I can't fiddle with any of the settings any of you are (very kindly) mentioning as this box just runs out of options. It's like there is somewhere more advanced than "Advanced"

Logic dictates that this is somewhere else... but where? (I may be running an older version of Mac Mail than you are all referring to? It's about 3 years old, this laptop).

Across the top of the box I have various, um, tabs I guess: General, Accounts (which I am in), Junk Mail Fonts & Colors etc none of which are relevant. 

Further down, my options are "Account information" (yup, been there), "Mialbox behaviours" (not what I'm needing right now) and "Advanced", where I am now. That's it.

Sorry for being dim.

PL

0 Kudos
Reply
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
95 Views
Message 9 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

I don't have a MAC - although I did briefly have a play with a Hackintosh in a Virtual machine on my Laptop.

There should be separate server settings for the Outbound server.

Have a look here:

This should help.  Note you don't need to delete the server - they are just doing that as a demonstration.  You can instead simply edit the existing server settings.

________________________________________


Only use Helpful answer if your problems been solved.

  • 8
  • 0
  • 0
patheticluddite
Tuning in
88 Views
Message 10 of 10
Flag for a moderator

Re: My POP hell is over... but still can't send email, any suggestions?

Ah, than double-thanks for the help if your brain is actually all Windows. 

Right, am going to watch that during my next break and then rummage around some more. 

Thanks a ton, Tim.

This is not your problem, but I am really fed up of VM having outage issues, then some of my services come back but not others, and I have to waste hours trying to fix stuff that I didn't break. 

PL

 

0 Kudos
Reply