Reply
One to Watch
thebint
Posts: 3
Registered: ‎02-02-2012
Helpful Answer

Mail Delivery Subsystem - Mail Delivery Failure - but no mail sent!

[ Edited ]

Please, please can someone help me?!  I have suddenly received loads of mail delivery failure notices saying that my email has not been delivered to an address I've never heard of and have never sent anything to - they are all different addresses and in the last 4 days I have had 32 of them - some saying it'll try again and other that it has permanently failed.  Have I been hacked?  Why are these in my inbox?  Thanks for any help you can give.

 

This is copied from one of them:

 

Delivery to the following recipient failed permanently:

   [EDIT: removed private information]

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 #5.1.0 Address rejected [EDIT: removed private information] (state 14).

----- Original message -----

Received: by 10.216.132.88 with SMTP id n66mr515207wei.32.1328159699093;
       Wed, 01 Feb 2012 21:14:59 -0800 (PST)
Return-Path:[EDIT: removed private information]
Received: from jia2 (know-mailgateway-4.server.virginmedia.net. [62.254.26.109])
       by mx.google.com with ESMTPS id ex2sm3709471wib.1.2012.02.01.21.14.55
       (version=SSLv3 cipher=OTHER);
       Wed, 01 Feb 2012 21:14:57 -0800 (PST)
Date: Thu, 2 Feb 2012 12:42:29 +0800
To: [EDIT: removed private information]
From: "Hogan World 3" [EDIT: removed private information]
Subject: Hogan 2012, prezzo e offrire   2012-02-02
Message-Id: [EDIT: removed private information]
X-mailer: Foxmail 6, 14, 103, 30 [cn]
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="=====6G__Z3XyeYHEtPEOYO34tNPPM9pQnwduBD_====="
Reply-To: [EDIT: removed private information]
In-Reply-To: [EDIT: removed private information]

%{CURRENT_MAILCONTENT}

Please use plain text.
Omniscient
slated
Posts: 6,436
Registered: ‎28-01-2010

Re: Mail Delivery Subsystem - Mail Delivery Failure - but no mail sent!

[ Edited ]

"Have I been hacked?"

possibly

" Why are these in my inbox? "

refer to previous answer...:smileysurprised: Spam is sent indiscriminately, so many addresses won't even exist and so generate non-delivery reports etc.

 

is obvious to you what has been hacked?

It could be:

  1. your webmail - spammer has the account name and password and is sending spam from your webmail - look for messages in the sent mail box, bin etc. Look for other signs, like filters set, signature set etc
  2. your email client - spammer is driving your client (Outlook Express etc)
  3. your PC - spammer installed his own malware which is sending spam

do all the usual security housekeeping, malware scans etc. Change the passwords and security Q&A to your master account and the hacked acount, via My Virgin Media.

 

It could also be that you have not been hacked, but that your email address is being used as a spoof sender address by the spammer to cover his tracks and save himself getting all the non-delivery reports - beats using their own personal email address :smileyfrustrated:

 

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Making Waves
phieout
Posts: 5
Registered: ‎03-01-2012

Re: Mail Delivery Subsystem - Mail Delivery Failure - but no mail sent!

I have the same problem and it is also reported elsewhere on the forum. I have tried what you have said withoout success

Please use plain text.
Omniscient
slated
Posts: 6,436
Registered: ‎28-01-2010

Re: Mail Delivery Subsystem - Mail Delivery Failure - but no mail sent!

what do you mean by "without success"? Is the problem continuing?

 

What sort of thing is going on?

What steps have you taken?

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
One to Watch
thebint
Posts: 3
Registered: ‎02-02-2012

Re: Mail Delivery Subsystem - Mail Delivery Failure - but no mail sent!

Thanks very much - I think it was No.1 - I have reset my password and have had none sent since (there were originally about 150 sent over a couple of days!  Fingers crossed it keeps that way now...

Please use plain text.
Fresh as a Daisy
LSSir
Posts: 1
Registered: ‎28-09-2013

Re: Mail Delivery Subsystem - Mail Delivery Failure - but no mail sent!

Use the following steps
1.Go to the wheel on the right of the gmail and then the settings
2.Select  ForwardingPOP/IMAP tab.
3. Delete any forward emailIds in there and all such forwarding ids
4.Save settings.
5.Logout gamil.and then log in. 
6. Thereafter you wont get MaildeliverySubsystem message'  Try this
 
Please use plain text.
Superuser
ravenstar68
Posts: 4,286
Registered: ‎01-11-2009

Re: Mail Delivery Subsystem - Mail Delivery Failure - but no mail sent!

Please don't ressurect old threads.  The OP marked this solved last year.  Ive asked for it to be locked, especially as your answer does not appear to have any bearing on the OP's problem

________________________________________

I don't Work for Virgin, All ideas used at your own risk
To say thanks click on the Kudos star.
If a post has solved your problem, please mark as helpful answer.
Please use plain text.