Reply
Just joined
nobbie
Posts: 4
Registered: ‎08-05-2010

Lost settings foe email in Outlook express 6

I have lost my email account settings and the virgin hekp page won't load can anyone help

 

Unable to logon to the server using Secure Password Authentication. Account: 'Home', Server: 'pop3.virginmedia.com', Protocol: POP3, Server Response: '-ERR not supported h4pf11105149wbb.36', Port: 995, Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC18

 

The connection to the server has failed. Account: 'pop3.virginmedia.com', Server: 'pop3.virginmedia.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

 

my account ends in ntlworld.com

Please use plain text.
Pro I
slated
Posts: 6,436
Registered: ‎28-01-2010

Re: Lost settings foe email in Outlook express 6

[ Edited ]

see http://community.virginmedia.com/t5/Email/outlook-express-6/td-p/55005

you need to uncheck the secure password authentication option in your email account configuration

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Just joined
nobbie
Posts: 4
Registered: ‎08-05-2010

Re: Lost settings foe email in Outlook express 6

Thanks have done that but keep getting this

 

The connection to the server has failed. Account: 'pop3.virginmedia.com', Server: 'pop3.virginmedia.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

 

any other help will be great, thanks

Please use plain text.
Pro I
slated
Posts: 6,436
Registered: ‎28-01-2010

Re: Lost settings foe email in Outlook express 6

 


nobbie wrote:

Thanks have done that but keep getting this

 

The connection to the server has failed. Account: 'pop3.virginmedia.com', Server: 'pop3.virginmedia.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

 

any other help will be great, thanks


 

Change POP3 port to 995 and check the SSL setting (i.e. SSL=YES)

You wil find these settings in the "advanced" part of the email account settings somehwere, right-most tab I think.

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Just joined
nobbie
Posts: 4
Registered: ‎08-05-2010

Re: Lost settings foe email in Outlook express 6

Thanks have tried what you suggested and still no look keeping getting the

 

A time-out occurred while communicating with the server. Account: 'pop3.virginmedia.com', Server: 'smtp.virginmedia.com', Protocol: SMTP, Port: 465, Secure(SSL): No, Error Number: 0x800CCC19

 

is this all virgin media fault because was working fine last week plus I can access them via webmail but not by outlook express and virgin help files don't bloody load.

 

Thanks for you help.

Please use plain text.
Pro I
slated
Posts: 6,436
Registered: ‎28-01-2010

Re: Lost settings foe email in Outlook express 6

 


nobbie wrote:

Thanks have tried what you suggested and still no look keeping getting the

 

A time-out occurred while communicating with the server. Account: 'pop3.virginmedia.com', Server: 'smtp.virginmedia.com', Protocol: SMTP, Port: 465, Secure(SSL): No, Error Number: 0x800CCC19

 

is this all virgin media fault because was working fine last week plus I can access them via webmail but not by outlook express and virgin help files don't bloody load.

 

Thanks for you help.


The SMTP port 465 also needs SSL to be YES

 

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Just joined
nobbie
Posts: 4
Registered: ‎08-05-2010

Re: Lost settings foe email in Outlook express 6

Thanks for your help just sent a test email to myself and have recieved in outlook, thanks again for all your help.

Please use plain text.
Pro I
slated
Posts: 6,436
Registered: ‎28-01-2010

Re: Lost settings foe email in Outlook express 6

You're welcome. Be sure to disable spam filtering in webmail. Outlook will not be able to see any spam filtered emails witihin webmail, so you don't want them going in there. Search on this forum for SPAM, the instructions are out there.

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
A regular I
Octimon
Posts: 50
Registered: ‎07-05-2010

Re: Lost settings foe email in Outlook express 6

 


nobbie wrote:

 

is this all virgin media fault because was working fine last week plus I can access them via webmail but not by outlook express and virgin help files don't bloody load.


Incredible isn't it. Well done VM - a huge change to the e-mail system and nobody can access the VM help pages. This is really hacking me off now.

 

Please use plain text.
Tech Wizard III
Pete_R
Posts: 4,943
Registered: ‎18-03-2010

Re: Lost settings foe email in Outlook express 6

Hi Octimon,

 

We're very sorry for the issue with the help pages on the Virgin Media Homepage.  This is under investigation by our IT teams on F001257710.

Regards,

Peter Rafferty

Help and Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question.
Please use plain text.