Menu
Reply
  • 107
  • 1
  • 16
Rogman
Dialled in
168 Views
Message 1 of 9
Flag for a moderator

Lost email

Hi for a few days now I have been trying to send a web link to a family member using my ntlworld email but nothing is arriving and I am not getting any non-delivery notifications.

If I don't  include a link it works OK

Any ideas?

   Roger

0 Kudos
Reply
  • 107
  • 1
  • 16
Rogman
Dialled in
142 Views
Message 2 of 9
Flag for a moderator

Re: Lost email

Still not working and need a solution Smiley Sad

0 Kudos
Reply
  • 5.89K
  • 158
  • 413
Forum Team
Forum Team
116 Views
Message 3 of 9
Flag for a moderator

Re: Lost email

Hi there Rogman,

 

I'm sorry to hear about your trouble with trying to send a link to family via your NTL World email.

 

How are you accessing you mail? Is it via web mail with our website, or via a mail client, such as, Windows Live Mail?

 

Also, has the message you've sent gone into the "Sent" folder, or is this sitting in "Outbox"?

 

If it has moved to "Sent", we can only assume it has been sent successfully, and it would be then worth advising your family member to contact their ISP in order for them to check their mail settings.

 

It may also be worth trying to send the message to yourself to see what happens when you do this.

 

Let me know how you get on with this,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 107
  • 1
  • 16
Rogman
Dialled in
107 Views
Message 4 of 9
Flag for a moderator

Re: Lost email

Hi

I have used both the webmail and Thunderbird to another ntlworld email of mine and, in both cases, the message goes into the sent folder but does not arrive.

   Roger9

BTW If I use a completely different email (eg yahoo) there is no problem.

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
91 Views
Message 5 of 9
Flag for a moderator

Re: Lost email

Hi Rogman, 

 

Thanks for getting back in touch. I'm sorry to see you have continued to have trouble with your emails. 

 

Is it just the one address you are having trouble with? 

 

Double check with the person who is receiving the mail that it isn't going into their spam folder. 

 

If you are sending the email with links try to send a blank email to see if that arrives ok. 

 

Let me know how you get on. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 107
  • 1
  • 16
Rogman
Dialled in
82 Views
Message 6 of 9
Flag for a moderator

Re: Lost email

Hi,
Only emails with links are failing and I have tried sending to another of my own addresses as well as 2 of my family.
As I said before, if I send from a yahoo email address, there are no problems.
Roger
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
65 Views
Message 7 of 9
Flag for a moderator

Re: Lost email

Hi Roger,

Thanks for your reply. We'll do our best to resolve this for you.

For clarity I should state that either the email is failing to be sent. Or it is being sent but failing delivery. 
Any mail that is bounced by us (fails to send) will return an NDR (non delivery report) to the sender with the Header information included as an attachment. It may be that these failed delivery notifications are being delivered to your Spam folder?

If the emails are definitely showing in your Sent Items folder then the intended recipient will need to log in to Webmail and check all folders, especially Spam and will need to ensure they have no filtering rules set up that may be directing these emails to a specified folder.

For the above both the sender and the recipient should be logging directly into webmail to preclude any potential client issues.

Keep us updated on how you get on.


Jen
Forum Team



0 Kudos
Reply
  • 107
  • 1
  • 16
Rogman
Dialled in
57 Views
Message 8 of 9
Flag for a moderator

Re: Lost email

Hi, I have tried to send these to another of my own email addresses as well as to friends, etc and...
1. they are showing in my sent folder
2. they are not arriving in any folder at the destination addr
3. I am not getting any failure to send or any other message.
From other tests, this only seems to happen if I include a web link in the message - if no link it all works ok.
So, for now, I am using a yahoo mail address to send anything with links.
Regards,
Roger
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
47 Views
Message 9 of 9
Flag for a moderator

Re: Lost email

Hi Roger,

Thanks for getting back to me.

I'll send you a PM in a moment (purple envelope icon, top right of page) requesting information I don't want posted publicly.

Please reply when you have a chance and I'll see what I can find out.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply