Menu
Reply
  • 9
  • 0
  • 2
aromancer
Tuning in
279 Views
Message 1 of 4
Flag for a moderator

Incoming server address of e mail account gets invalid error

I am trying to sync. e mail address with Kindle Fire. When I put in the incoming server address (as listed on my e mail account) as  imap.virginmedia.com:993:1  it gets rejected  as invalid . It does it when first colon is typed. Have tried it a number of times and I am typing exactly as the account lists it. Does anyone know how to solve this? Thanks

0 Kudos
Reply

Helpful Answers
  • 3.99K
  • 202
  • 893
cybmole
Community elder
499 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Incoming server address of e mail account gets invalid error

993 is a port number. That goes into a different field

  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
527 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Incoming server address of e mail account gets invalid error

It looks like you've managed to find the settings for the Mail Clients for Windows 10 and Windows Phone

On Windows Mail basically they have the setup as servername:<portnumber>:<SSL enabled (1 is on)>  So you have all the information you need but the Fire and most other clients don't accept it in this format.

Unless they've changed the process this site shows how to set up and email account on the Fire

http://www.inmotionhosting.com/support/edu/everything-email/setting-up-an-email-account-on-your-kind...

For Imap server just use imap.virginmedia.com
For smtp server just use smtp.virginmedia.com

Then when you are on the outgoing server screen tap Security settings and ports

You want to use the following port numbers

IMAP (inbound) port 993 - SSL enabled

SMTP (outbound) port 465 - SSL enabled

Try this and let us know how you get on.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.


All Replies
  • 3.99K
  • 202
  • 893
cybmole
Community elder
500 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Incoming server address of e mail account gets invalid error

993 is a port number. That goes into a different field

  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
528 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Incoming server address of e mail account gets invalid error

It looks like you've managed to find the settings for the Mail Clients for Windows 10 and Windows Phone

On Windows Mail basically they have the setup as servername:<portnumber>:<SSL enabled (1 is on)>  So you have all the information you need but the Fire and most other clients don't accept it in this format.

Unless they've changed the process this site shows how to set up and email account on the Fire

http://www.inmotionhosting.com/support/edu/everything-email/setting-up-an-email-account-on-your-kind...

For Imap server just use imap.virginmedia.com
For smtp server just use smtp.virginmedia.com

Then when you are on the outgoing server screen tap Security settings and ports

You want to use the following port numbers

IMAP (inbound) port 993 - SSL enabled

SMTP (outbound) port 465 - SSL enabled

Try this and let us know how you get on.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 9
  • 0
  • 2
aromancer
Tuning in
229 Views
Message 4 of 4
Flag for a moderator

Re: Incoming server address of e mail account gets invalid error

Thanks Got it going now!