Check your service statusCable National
Ask a question
Reply
One to Watch
tony1928
Posts: 4
Registered: ‎20-10-2011
Helpful Answer

Images not showing in received emails

When I open a received email, any images that are in it now fail to display. I used to get a message (in blue) at the head of the email asking if I wished to view such images, but that message no longer appears. My hotmail and virginmedia accounts are set to transfer emails from one to the other, automatically, so that they show in both.. Although the images do not appear in virgin media they do appear in hotmail. Any suggestions, please?

Please use plain text.
Omniscient
slated
Posts: 6,452
Registered: ‎28-01-2010

Re: Images not showing in received emails


tony1928 wrote:

When I open a received email, any images that are in it now fail to display. I used to get a message (in blue) at the head of the email asking if I wished to view such images, but that message no longer appears. My hotmail and virginmedia accounts are set to transfer emails from one to the other, automatically, so that they show in both.. Although the images do not appear in virgin media they do appear in hotmail. Any suggestions, please?



What prevents them going around in an endless loop?

 

And is it messages originally received in VM which lack the pictures,

or messages transferred to VM under the above process which lack the pictures?

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
One to Watch
tony1928
Posts: 4
Registered: ‎20-10-2011

Re: Images not showing in received emails

Many thanks, "slated", for your response.

 

I am a self-taught (i.e. learning by trial and error) octogenarian, so my knowledge is somewhat limited, but I don't think that the emails are going round in a loop. I won't go into how I come to have both hotmail and virgin media addresses, but I have had them for some time and there has been no problem until a few days ago. Have I accidentally changed a setting, somewhere?

 

I've noticed that every time that I sign into virgin media email I get this message and then nothing further happens until I click Yes or No.

 

“Do you want to deliver only the webpage content that was delivered securely?

 

This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage”.

 

This is followed by the options Yes/No

 

If I click on Yes, which I assume is the correct answer, images that are in the email fail to appear; if I click on No they do appear, automatically.

 

 Is the problem related to security in some way? I have recently upgraded my AVG security package to the 2012 version.

 

 

 

.

 

 

 

 

 

 

 

Please use plain text.
Omniscient
slated
Posts: 6,452
Registered: ‎28-01-2010

Re: Images not showing in received emails

Not too sure to be honest. Antivirus software is always a suspect when things stop working, likewise any software firewalls. It would not hurt to temporarily disable both and see if that improves things.

 

Since you will be using a router (I assume), which in any case provides an excellent hardware firewall, and all the emails are virus checked by VM, there is little worry about disabling your own for a quick test.

 

Also, it sounds like you are using IE (Microsoft Internet Explorer). You could always try an alternative, such as Firefox.

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
One to Watch
tony1928
Posts: 4
Registered: ‎20-10-2011

Re: Images not showing in received emails

Many thanks, again, "slated".

 

I took your advice and tried running the email with FireFox as my default browser - worked perfectly! But then I discovered that my Roboform programme no longer autofilled access forms. So I tried Google Chrome as my default browser; again, emails opened perfectly but, unfortunately, Roboform again failed to function. Initially, when I downloaded FireFox, I was offered something called Roboform Light (?); I filled in the required application only to be informed when I clicked Submit that access was denied - no explanation.

 

I uninstalled Explorer 8 and then reloaded it, but the email problem remained. I tried closing each of the functions of the AVG security programme in turn and on each occasion tried to open an email with Explorer as the default, but the problem was still there.

 

So, I think that I shall keep Explorer as my browser and simply click the No option, and hope that AVG keeps unwanted incursions at bay,

 

Sorry, my limited knowledge does not extend to knowing what a router is. If it's relevant, I get broadband via cable.

 

Thanks again for your help.

Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,226
Registered: ‎09-09-2009

Re: Images not showing in received emails

Hi tony1928,

 

You must be signing into your Virgin Media webmail using a secure connection, meaning the web address starts with https:// rather than with the standard http://

 

When you sign in and receive the message

 

“Do you want to deliver only the webpage content that was delivered securely?

 This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage”.

 

by answering Yes you will only receive content that comes from an https:// source, any content coming from an http:// source will be blocked. Answering No will allow content from both https:// and http:// sources.

 

Many emails will have content which is not delivered directly with the email, from outside links referenced by, but not actually contained within it.

 

I have the same experience myself as I use https:// to access webmail.

 

There are two ways to handle this issue.

 

1) When accessing your webmail, reply No to the prompt.

2) Allow mixed access in your browser settings by doing the following:- 

 

 Go to Tools -> Internet Options -> Security 
 Select the "Security" tab -> Click the "Custom Level" button 
 In the "Miscellaneous" section change “Display mixed content” to Enable.

 

Option 1 will allow mixed content only when you expressly give permission.
Option 2 will allow mixed content on all sites visited, email or otherwise, no warnings will be given.

 

I would suggest you go with option 1, you have more control over the content delivered through your browser. It's safer and more secure. It can be a bit of a pain though!

 

Don't worry, this has nothing to do with your AVG anti-virus software, it's to do with your browser settings.

 

Finally, well done you, for being interested enough in issues such as these to ask questions. Trial and error is often the best way to learn, but you don't want to compromise your security when you're going through the process.

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
One to Watch
tony1928
Posts: 4
Registered: ‎20-10-2011

Re: Images not showing in received emails

Many thanks Sololobo for your helpful and encouraging message. Trouble with trial and error is that the error part can create all sorts of problems for me and I finish up resorting, hopefully, to system restore! But it didn't work this time with my image problem.

 

I have gone for your suggested option 1. I get a different message than before, but it is in plain English and simply asks if I wish to access insecure info. I tick Yes and the images appear in the email.

 

You are quite right, the Virgin address for email is https. I did look at the Miscellaneous section in Security, but decided against playing around with the options there - I've no idea what a lot of them actually do - so I put all the Security options on the Default setting.

 

I still do not know what suddenly caused the problem in the first place, but you and "slated" have provided me with a solution and I am very happy with that. Again, my thanks to you both.

Please use plain text.