Menu
Reply
  • 6
  • 0
  • 0
TH1946
Joining in
295 Views
Message 1 of 12
Flag for a moderator

I'm not a robot message on webmail sign in

My networks account is no longer accessible as it thinks I'm a robot and will not let me in despite giving all correct user and password details. I do have access via iPhone and tablet. Virgin cannot be contacted to rectify the problem and as a freelancer who's had this mail account for years, the problem is very serious now. Can anybody help me please?

0 Kudos
Reply
  • 1.42K
  • 154
  • 457
Superuser
Superuser
281 Views
Message 2 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

Click 2016-02-21-02.png to try the audio challenge instead, also try clearing web browser cache.

0 Kudos
Reply
  • 6
  • 0
  • 0
TH1946
Joining in
264 Views
Message 3 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

Thanks for the suggestion. I cleared the cache files and tried the audio 3 times but with no success. It's telling me that I'm typing either the wrong username or password, but both are correct. I've also tried using another laptop, but that one is now also telling me that my details are wrong - I've had them for nearly 20 years!!!!

Anything else I can try?

0 Kudos
Reply
  • 1.42K
  • 154
  • 457
Superuser
Superuser
254 Views
Message 4 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

Given emails can be sent and received via other devices it maybe a webmail server issue that can only be resolved by calling Virgin Media.

By the way, on your iOS device I believe you can use the Keychain to to reveal the email account password; have not tried it myself though.

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
230 Views
Message 5 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

This almost certainly not the problem you think it is. Let's go back to the original post that started this off. 

1. Contacting VM. Yes you can contact them but it helps to have some idea what lies underneath this problem. The contact number is 150/0345 454 1111 and you select broadband faults for e-mail issues.

2. The reCaptcha stuff you are seeing is an artefact. What is important that your username and password work on your tablet devices but not on web mail and not on web mail anywhere and on any machine.

3. That points in the direction that there is something amiss with the VM servers that hold this information. The data is held on more than one server. They should synchronise but they can get out of sync.

4. It is unusual for the web mail servers to behave in this way. It is usually the e-mail client servers that misbehave.

5. You can try and force a password resync.  Go in My VirginMedia and change password function. Change the password but use the existing one. This forces all the servers to resynchronise. Try web mail again.

6. Phone in with this back story. Do this over the weekend and you'll get offshore who are not brilliant. I'd wait till Monday business hours if you decide to go down this route.

7. Wait here for a Forum Team member to pick up the thread. It can take a while but I'll give it a nudge for you to try and help further. They can check the account from their end and try and rectify the error.

8. I warn you that this could be something else. I hazard a guess that you have a virgin.net address but you do not have a current VM broadband connection for which you pay. Am I right? Because if I am it is entirely possible that your virgin.net address is in the process of being switched off and lost for ever. Only paying customers are entitled to free VM e-mail addresses. The address has long been at risk. In any event it is unwise in the extreme to rely on a residential service for business use. And if it is exclusively for business use you are in breach of VM's T and C's and have absolutely no redress when things go wrong. As they have here.. 

 


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 6
  • 0
  • 0
TH1946
Joining in
193 Views
Message 6 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

Thanks HowardML, you have just about worked out the situation. I am an ex VM customer but the NTL mail account is primarily a personal address with business use occasionally these days. This morning I find that I can no longer access my incoming mail via Outlook, but my tablet is still working. I'll give them a call via the contact number you suggest, but I'm not hopeful of any VM cooperation and fully expect to have to bite the bullet and transfer to a hotmail or gmail account. Not very convenient, but less stressful. I'll let you know how things work out. Thanks again to all for their support.

0 Kudos
Reply
  • 6
  • 0
  • 0
TH1946
Joining in
190 Views
Message 7 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

Thanks HowardML, you have just about worked out the situation. I am an ex VM customer but the NTL mail account is primarily a personal address with business use occasionally these days. This morning I find that I can no longer access my incoming mail via Outlook, but my tablet is still working. I'll give them a call via the contact number you suggest, but I'm not hopeful of any VM cooperation and fully expect to have to bite the bullet and transfer to a hotmail or gmail account. Not very convenient, but less stressful. I'll let you know how things work out. Thanks again to all for their support.

Tried the number but as I no longer have a VM account or phone, I can't get past their first line of defence. That has focussed the mind and so I shall take the exit route.

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
183 Views
Message 8 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

If you do want to speak to them just ignore all the automated requests to enter account details etc and hold on until the system transfers you to an agent.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
159 Views
Message 9 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

Hi TH1946, 

 

Welcome to the forums, I'm sorry to see you have been having trouble with your emails. 

 

Apologies for the delay in getting back to you. I am glad to see our forum users have been helping you out. 

 

You mention you are an ex VM customer which may be part of the reason you have been having trouble.

 

If you pop me a PM with details of the email address in question I will take a further look into this for you. (Purple Envelope top right hand corner). 

 

Speak to you soon. 

 

Emma

 

 


New around here? To find out more about the Community check out our Getting Started guide


  • 6
  • 0
  • 0
TH1946
Joining in
141 Views
Message 10 of 12
Flag for a moderator

Re: I'm not a robot message on webmail sign in

PM was sent earlier this afternoon but I got another request from you for the info a short while ago so I'm not sure whether you got it.

0 Kudos
Reply