Check your service statusCable National
Ask a question
Reply
Emerging Talent
cultman1
Posts: 24
Registered: ‎28-11-2010

How do I ensure emails are received on ALL of my PC devices?

I recently stopped receiving emails on my work Desktop PC and i phone except when the units are actually on and I am working on them. My emails only come through on my home Samsung laptop. I need to ensure that every mail sent to me appears at all times on all 3 devices whether they are switched on or not. I called Virgin tech support but they were not able to answer my query. I have    recent:      in front of my email address on all 3 devices. I am on virgin.net

Can anyone help?

Please use plain text.
Emerging Talent
cultman1
Posts: 24
Registered: ‎28-11-2010

Re: How do I ensure emails are received on ALL of my PC devices?

ps sometimes its works other times it doesnt very strange any ideas?
Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,266
Registered: ‎09-09-2009

Re: How do I ensure emails are received on ALL of my PC devices?

As well as configuring all your devices for recent mode, make sure you have configured both webmail and all your clients to Leave a copy on the server.

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
Emerging Talent
cultman1
Posts: 24
Registered: ‎28-11-2010

Re: How do I ensure emails are received on ALL of my PC devices?

thanks hopefully this will sort it!
Please use plain text.
Emerging Talent
cultman1
Posts: 24
Registered: ‎28-11-2010

Re: How do I ensure emails are received on ALL of my PC devices?

The problem continues and I am completely baffled. All 3 of my devices have been adjusted to show keep all messages on the server permanently and NOT to delete messages off the server after a specific period of time... however what is now happening is some messages appear on one PC device while the remaining messages appear on my laptop device. It is frustrating because I may be missing out on important emails if I am not close to one of my PCs (  i.e. I am away)

Surely with Virgin there is a way to ENSURE that my 2  PCS and iphone ALWAYS receive SIMULTANEOUSLY EVERY email that is sent?

Please use plain text.
Emerging Talent
cultman1
Posts: 24
Registered: ‎28-11-2010

Re: How do I ensure emails are received on ALL of my PC devices?

Before I close my association forever with Virgin has anyone got an answer to my problem? I gather on google and aol etc these problems do not occur! Any response appreciated....

Please use plain text.
Fresh as a Daisy
bungey
Posts: 3
Registered: ‎08-12-2012

Re: How do I ensure emails are received on ALL of my PC devices?

I have a similar problemin as much as I was getting emails on both my new and old desktops, then just recently it seemed to have stopped . Unforunately my motherboard went down on my new machine so I seem to have lost them on there. reading some blurb from Virgin Media automatic answering service for emails. In it they refer to a method whereby to get them on multi machines/devices you put recent: ie, recent then a colon in front of your user name. This as well as checking the leave on server box. I can not remember if it was on the incoming server user name or the outgoing, I suspect it was the incoming. In any case check it out. My frustration is that I have a Pop3 ntlworld.com for incoming server, and smtp.ntlworld.com for the outgoing. They of course only mention richardbranson@virginmedia.com, why can't they say if you use your own old user info, or you use this virginmedia nonsense? Hope that this is of some use.

Please use plain text.
Fresh as a Daisy
bungey
Posts: 3
Registered: ‎08-12-2012

Re: How do I ensure emails are received on ALL of my PC devices?

 Sorry about that I meant to add that my I can not get my Nexus 7 to get emai permanentlyl, despite following all the suggestions in other replies, my outgoing sever is set to SMTP.ntlworld.com port 25,. but I can get emails briefly then before I can read them they disappear. When i check the set up the port has changed somehow to something like 887, this is after I recieved the disappearing emails. I can fully sympathise with your frustration surely it isn't that diffuicult to lay to rest.

Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,266
Registered: ‎09-09-2009

Re: How do I ensure emails are received on ALL of my PC devices?


cultman1 wrote:

The problem continues and I am completely baffled. All 3 of my devices have been adjusted to show keep all messages on the server permanently and NOT to delete messages off the server after a specific period of time... however what is now happening is some messages appear on one PC device while the remaining messages appear on my laptop device. It is frustrating because I may be missing out on important emails if I am not close to one of my PCs (  i.e. I am away)

Surely with Virgin there is a way to ENSURE that my 2  PCS and iphone ALWAYS receive SIMULTANEOUSLY EVERY email that is sent?


Set up all your clients to use RECENT mode, see here http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1002&PARTITION_ID=1&TIMEZONE...

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
Fresh as a Daisy
bungey
Posts: 3
Registered: ‎08-12-2012

Re: How do I ensure emails are received on ALL of my PC devices?

 I see that in your previous post you already say that you have recent: in front of your email address, could I politely ask if it is in front of your email address or in front of your user name in your Pop3 incoming server?

     The reason I ask this is because I have spent hours of frustration setting up my two desktops and my laptop, only to find that I had put recent: in front of my email address in Account settings in Thunderbird, from the setting up advice from Virgin it seemed to me that is what they meant. After many dark thoughts, and trying many variations  you start to wonder if these people can even think in Plain English. I realised that it was not the email name on the incoming server account but the user name in the server settings, put recent : in front of that on all 3 machines and checked leave on server box, removed the delete after 14 days ( which somehow got there after Gmail took over 0 and ticked the box leave on server until i delete box.Eureka, still can not get my Nexus 7 to stop defaulting to the default port 587 from port 25 where I set it though,

Please use plain text.