Menu
Reply
  • 11
  • 0
  • 2
genesis58
Tuning in
539 Views
Message 1 of 6
Flag for a moderator

Forwarding emails from my Virgin email box

Hi, can anyone help.

When I forward any email with pictures or coloured font (not attachments) the email arrives at recipient with no pictures and no coloured font. In fact the second I click on forward I can see that the pictures are removed!

I have a separate email A/C with one.com and this does not happen when I forward emails from that email A/c

0 Kudos
Reply

Helpful Answers
  • 955
  • 114
  • 425
Superuser
Superuser
1,019 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Forwarding emails from my Virgin email box

The simplest answer is that some email services support embedded images - and some don't. Embedded images have been used as a virus implant device at times.

Here is the result of a survey done a few years back - can't find a more up to date one.

Email-images.JPG

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
710 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Forwarding emails from my Virgin email box

I’ve had another look at this. You haven’t explicitly said so, but I assume that you are using VM webmail. If you are using a different email client that’s a different ballgame.

I have checked this from just the VM webmail perspective and have proven that webmail will forward emails with embedded images such that they appear the same at their destination – provided that the destination mail service doesn’t alter them!

I think what may be wrong is that one of your settings is wrong.

When you open webmail click the cog (at right end of black banner).

Click Settings

Click Email (second on list at left side)

Under “Format email messages as”, click “HTML and plain text”. I think yours is probably set to “Plain Text” and that is why the images are being dropped from the Forward. Note that they are added as attachments.

Check also that you have HTML selected (and not Text) at bottom of the left pane when you go into Compose , Forward etc.

I’ll be the first to agree that having to get the same setting ticked in two different places is not good design.

I stand by what I said earlier – every email system seems to do some things differently to all the others.

 

0 Kudos
Reply

All Replies
  • 955
  • 114
  • 425
Superuser
Superuser
1,020 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Forwarding emails from my Virgin email box

The simplest answer is that some email services support embedded images - and some don't. Embedded images have been used as a virus implant device at times.

Here is the result of a survey done a few years back - can't find a more up to date one.

Email-images.JPG

0 Kudos
Reply
  • 11
  • 0
  • 2
genesis58
Tuning in
494 Views
Message 3 of 6
Flag for a moderator

Re: Forwarding emails from my Virgin email box

Thanks Bill. When I rang Virgin they were blaming my antivirus software!
0 Kudos
Reply
  • 11
  • 0
  • 2
genesis58
Tuning in
386 Views
Message 4 of 6
Flag for a moderator

Re: Forwarding emails from my Virgin email box

Another follow up to your reply Bill...

Suddenly realised that my friend in Lancashire also has a Virgin Email A/c and forwards emails with pictures to me every week with no problems.

They are not attachments, just pictures embodied on the emails!

Any ideas?

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
711 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Forwarding emails from my Virgin email box

I’ve had another look at this. You haven’t explicitly said so, but I assume that you are using VM webmail. If you are using a different email client that’s a different ballgame.

I have checked this from just the VM webmail perspective and have proven that webmail will forward emails with embedded images such that they appear the same at their destination – provided that the destination mail service doesn’t alter them!

I think what may be wrong is that one of your settings is wrong.

When you open webmail click the cog (at right end of black banner).

Click Settings

Click Email (second on list at left side)

Under “Format email messages as”, click “HTML and plain text”. I think yours is probably set to “Plain Text” and that is why the images are being dropped from the Forward. Note that they are added as attachments.

Check also that you have HTML selected (and not Text) at bottom of the left pane when you go into Compose , Forward etc.

I’ll be the first to agree that having to get the same setting ticked in two different places is not good design.

I stand by what I said earlier – every email system seems to do some things differently to all the others.

 

0 Kudos
Reply
  • 11
  • 0
  • 2
genesis58
Tuning in
347 Views
Message 6 of 6
Flag for a moderator

Re: Forwarding emails from my Virgin email box

Hi Bill

I do appreciate you taking time to advise me. I do use VM webmail.

I've had some success.....

going to settings/email...and ticking HTML, did not work but when I ticked attachment instead of inline it works.

Albeit it arrives in the recipients box as an attachment they can download it to view the pictures!

And when I forward to a Gmail box I have it arrives with the pictures already open as required.

Think I will eventually switch to my one.com email box as I don't get any adverts with that!

Thanks again for your help!

David

0 Kudos
Reply