Menu
Reply
  • 5
  • 0
  • 0
JimmyleRat
Joining in
237 Views
Message 1 of 16
Flag for a moderator

Formatting tools

The formatting tools located above the compose window have disappeared.   How do I recover them?

0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
227 Views
Message 2 of 16
Flag for a moderator

Re: Formatting tools

Try:

  1. Click Compose
  2. Under Text format (located on left side) select HTML from the options of Text and HTML

Or:

  1. Click , select Settings,
  2. Select Email
  3. Scroll down to Format email messages as and tick HTML or HTML and plain text
0 Kudos
Reply
  • 5
  • 0
  • 0
JimmyleRat
Joining in
216 Views
Message 3 of 16
Flag for a moderator

Re: Formatting tools

Thanks for your quick reply, Rising star.  However, neither of your suggestions solved the problem. "Text format" does not appear as an option on the left and I had already selected "HTML and plain text".

0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
207 Views
Message 4 of 16
Flag for a moderator

Re: Formatting tools

Do you see something similar to this (minus formatting toolbar)?

2016-08-13-00.jpeg

What type of device / environment are you using and which web browser version?

0 Kudos
Reply
  • 10
  • 0
  • 0
DavidF2017
Joining in
168 Views
Message 5 of 16
Flag for a moderator

Re: Formatting tools

I am using Win 10 and Chrome on a laptop and I can't get the formatting bar (but it is there all the time on my Win 10 Desktop in Chrome


用心棒 wrote:

Do you see something similar to this (minus formatting toolbar)?

2016-08-13-00.jpeg

What type of device / environment are you using and which web browser version?



)

It doesn't give me the option of HTML etc on left under "More".

Changing to HTML in Settings doesn't work either.

Any suggestions?

0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
141 Views
Message 6 of 16
Flag for a moderator

Re: Formatting tools

Which version of Chrome are you using - should be 56.0.2924.followed by 87 or 110?

Are you using either - Windows Magnifier - or Zoom in Chrome?

What is the screen resolution of your laptop?

  • 10
  • 0
  • 0
DavidF2017
Joining in
127 Views
Message 7 of 16
Flag for a moderator

Re: Formatting tools

Thanks

I'm apparently using 56 (I'm sorry I don't know how to check the other numbers).

I'm not using Windows Magnifier - or Zoom in Chrome - as far as I'm aware. (It says zoom 100% in settings)

1366 x 768 (recommended)

0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
117 Views
Message 8 of 16
Flag for a moderator

Re: Formatting tools

Version – click the 3 dots top right of Chrome address bar, then down to Help, then across to About Google Chrome. Or you can just type Chrome:version straight into the address bar.

I’m currently thinking Chrome is having difficulty in fitting all of your webmail screen data into a small laptop screen.

If you are on the latest version, I’m inclined to advise an uninstall of Chrome and download of a fresh version from the Chrome website.

Before that, please try using the Microsoft Edge browser which comes with Win 10 and see what happens with that.

 

 

0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
109 Views
Message 9 of 16
Flag for a moderator

Re: Formatting tools

If the Compose area's layout is similar to that shown below then try pressing Ctrl + 0 (that is the numeral  zero) to return zoom to its default value and then maximize the web browser's window.

2017-02-27-00.jpeg

0 Kudos
Reply
  • 10
  • 0
  • 0
DavidF2017
Joining in
98 Views
Message 10 of 16
Flag for a moderator

Re: Formatting tools

Thanks; the numbers match yours with 87.

I tried Edge but still no Formatting Toolbar (FT).

However, the FT does appear with Internet Explorer so I may just use that for now. (Virgin Media 2nd line support are also looking into it.)

0 Kudos
Reply