Menu
Reply
  • 21
  • 0
  • 0
icoombs
On our wavelength
65 Views
Message 1 of 4
Flag for a moderator

Filters not moving but copying

Hi all

I have for sometime tried to setup filters to sort some of the incoming messages on my account but have had very little success. Today i set up a filter to move all incoming Facebook messages to a separate folder to speed up the clearing of said messages. The filter has so far worked in respect of getting the email into the correct folder but also leaves a copy in the inbox so i now have to clear the same messages from both locations.

I would have thought that a rule that has an action of "Move to folder" should move the message not copy it. Is there anyway to stop this happening so the messages get moved to the required folder not copied?

0 Kudos
Reply
  • 1.43K
  • 154
  • 457
Superuser
Superuser
55 Views
Message 2 of 4
Flag for a moderator

Re: Filters not moving but copying

Check that a Keep action is not contained in the filter as this will cause the issue described.

0 Kudos
Reply
  • 21
  • 0
  • 0
icoombs
On our wavelength
50 Views
Message 3 of 4
Flag for a moderator

Re: Filters not moving but copying

There is no Keep in the filter just:...

Conditions - Sender/From - Contains - Email Address

Actions - Move to folder - folder name.

And there should be no subsequent rules applied

0 Kudos
Reply
  • 1.43K
  • 154
  • 457
Superuser
Superuser
42 Views
Message 4 of 4
Flag for a moderator

Re: Filters not moving but copying

In that case I can only suggest the following troubleshooting…

  • Edit the filter rule and un-tick Process subsequent rules
  • Use the to the left of the filter rule name to move it to the top position of listed filter rules

 

0 Kudos
Reply