Menu
Reply
  • 1
  • 0
  • 0
Robspencer
Joining in
162 Views
Message 1 of 6
Flag for a moderator

Error message from mail transport server: 554 - 554 5.2.0

When I try to send/forward an email I have received with a specific persons email domain (my company) it fails due to spam but I have checked on MXtoolbox and the domain is not listed as known spam, please can you whitelist my domain.

Tags (1)
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
137 Views
Message 2 of 6
Flag for a moderator

Re: Error message from mail transport server: 554 - 554 5.2.0

Morning Robspencer

 

Welcome to our forum, I am sorry you are having problems sending email to our domains. We are in a constant battle with spammers trying to abuse our email platform however it is frustrating when legitimate email is picked up as spam. We will do our best to help. I will send you a forum private message (top right of screen when logged in to the forum) to discuss further.

 

Many thanks

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 90
  • 0
  • 31
tripleh
Up to speed
108 Views
Message 3 of 6
Flag for a moderator

Re: Error message from mail transport server: 554 - 554 5.2.0

Hi, I am having exactly the same problem trying to send 3 email addresses to my wife at hotmail.co.uk

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
98 Views
Message 4 of 6
Flag for a moderator

Re: Error message from mail transport server: 554 - 554 5.2.0

Hello tripleh

 

Sorry you are having this problem as well, is it still happening? Is this from an email client or webmail please? What do you mean by trying to send 3 email addresses to your wife, please would you expand a bit.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 90
  • 0
  • 31
tripleh
Up to speed
89 Views
Message 5 of 6
Flag for a moderator

Re: Error message from mail transport server: 554 - 554 5.2.0

Basically I wanted to send my wife an email that contained 3 www. sites and it wouldnt let me. They were store www's

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
62 Views
Message 6 of 6
Flag for a moderator

Re: Error message from mail transport server: 554 - 554 5.2.0

Hello tripleh

 

Thanks for getting back.

 

So is it okay now?

 

Was it from webmail? 

 

If it is still happening we can take a look if you would like it.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply