Menu
Reply
  • 7
  • 0
  • 1
NickP2
Tuning in
191 Views
Message 1 of 14
Flag for a moderator

Emails via outlook

I have been using outlook for years linked to various blueyonder.co.uk addresses. Now on two of those addresses I can no longer send emails via outlook. It keeps sending me a pop up asking me to "Enter Network Password". I have changed the password in the hope that would solve it but no luck.

The settings on all the accounts are the same so why does one work and not the other two? Virgin Media website is next to useless when trying to find answers. This is my last hope.

0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
170 Views
Message 2 of 14
Flag for a moderator

Re: Emails via outlook

First thing to check is whether you can login to the 2 addresses via webmail.

0 Kudos
Reply
  • 7
  • 0
  • 1
NickP2
Tuning in
147 Views
Message 3 of 14
Flag for a moderator

Re: Emails via outlook

Yes I can log in with both

0 Kudos
Reply
  • 955
  • 114
  • 424
Superuser
Superuser
139 Views
Message 4 of 14
Flag for a moderator

Re: Emails via outlook

You said you have changed the password.

If that was just in webmail, have you also changed it in Outlook? 

You don't say what version of Outlook you have.

Here is how you change password in Outlook 2010 -

https://support.microsoft.com/en-gb/help/2697421/change-password-in-outlook-2010 

In case the various servers have got out of sync, it might be best to repeat the password change across the board.

Change it through Myvirginmedia on the VM homepage to - the same as it already is.

Then change the password on Outlook to that same password. 

0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
132 Views
Message 5 of 14
Flag for a moderator

Re: Emails via outlook

It might be worth starting Outlook with logging turned on to see what error the Virgin Mail server is returning.

See my post here for more information on how to do this.

http://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/32371...

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 7
  • 0
  • 1
NickP2
Tuning in
127 Views
Message 6 of 14
Flag for a moderator

Re: Emails via outlook

Thanks. The two passwords are aligned. I thought that maybe the passwords had become out of sync so I changed them both for both outlook and webmail.

0 Kudos
Reply
  • 7
  • 0
  • 1
NickP2
Tuning in
121 Views
Message 7 of 14
Flag for a moderator

Re: Emails via outlook

Thanks for the information provided, I would never have found this on my own.

Followed the instructions in the link and got the following line:

<rx> 525 Authentication Denied (VM304)

  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
116 Views
Message 8 of 14
Flag for a moderator

Re: Emails via outlook

@Nicola_C

Can you take a look at this one please?

@NickP2 VM304 indicates a problem on Virgin's servers that's not going to be solved by changing passwords.  Nicola or one of the Forum Team will need to escalate this to the email team to resolve it.

Ravenstar68

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
111 Views
Message 9 of 14
Flag for a moderator

Re: Emails via outlook

Thanks for the prompt Tim but I am just leaving however the lovely @Jen_A is still here and will take a look soon.

 

Have a nice weekend.

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
102 Views
Message 10 of 14
Flag for a moderator

Re: Emails via outlook

Hi NickP2,

Nicola asked me to take a look at this as her shift had ended (#partimers!). This should be a simple matter of requesting that I.T. update the aggregate records but I shall need the affected email address(es) first.
Please reply to my PM (purple envelope icon, top right of page) and I'll get this attended to.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply