Menu
Reply
  • 60
  • 0
  • 5
allen-uk
On our wavelength
314 Views
Message 1 of 12
Flag for a moderator

Emails not getting through to my Mac

I should imagine that this isn't the first email on this subject.

For example, I go to Virgin's website and change the password for my 'master' email. Fine, they say, we'll send you an email confirming this.

Back to my Mac, check mailbox. Nothing in it.

Back to Virgin's website, look at Email page, there it is, from Webmaster (or whatever) saying password has been changed. Back to Mac. Still nothing.

I've tried deleting the account from my Mac, and reinstating it. Oh, and PLEASE don't send me those 'How to set up mail on your Mac links'. Been there LOADS of time, done it LOADS more.

Sideways thinking needed! What is wrong between Virgin and Mac? How can I put it right? Can it be put right, or should I sign up with Yahoo or Zoho instead?

Nearing my tether's end,

Allen.

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.11K
Superuser
Superuser
280 Views
Message 2 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

I think it is time to look at the obvious. You don't say but I guess you have your Mac mail client set up to use IMAP rather than POP to pick up mail from your web mail in-box which it is clearly reaching but not getting to your client.

So there I two things I would do.

1. Go into web mail and then Cog for Settings, then E-mail settings, then scroll down to the bottom of that page and check the IMAP folder subscriptions. You may have to open the drop down list which is headed "E-mail". There is a clickable chevron. Make sure in-box and any other relevant folders are checked. Back out and leave web mail.

2. Go into your e-mail client and make sure that the IMAP synchronisation options are set correctly. You need to ensure that they include the right folders.

The send yourself a test e-mail and see if it lands in your e-mail client's in box. It should.

You may have noticed that I have removed a previous post on this subject. I misread your initial post so my advice was not warranted.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 60
  • 0
  • 5
allen-uk
On our wavelength
272 Views
Message 3 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

Thanks Howard. I list below what I did, as my machine seems to differ a lot from your theoretical instructions:

1) Go to My Profile on Virgin Media page.
2) Click Email (top right)
3) Click Cog, choose Settings
4) Now, on the far left of the screen, I get a list headed Basic Settings. The top one is Email.
No chevrons.

Click on Email from that list.
At the extreme bottom left of the page is a tick box marked 'Advanced Settings'. It is ticked.
Then I get a list in the centre of the screen with following subheadings:
Common
Compose
Forward email messages as
Format email messages as
Display
Signatures
IMAP folder subscriptions


If I click on the bottom one, IMAP folder subscriptions, I get a list of folders with my email address names.
THESE have chevrons.
If I click the chevron next to my main name, Allen, I get an error message box at the top of the screen saying:
Error
The provided login information to access mail server impa.ntlworld.com seems to be wrong. Please try again.

 

So, worth a try, but what am I (still) doing wrong, or not getting?

 

Ta.

Allen.

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.11K
Superuser
Superuser
270 Views
Message 4 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

Odd - you are in the right set of options. Mine are simpler than yours because I only have one account ad therefore one set of folders to worry about. But the principles are the same. Let's see what others ay who have multiple accounts like you.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
270 Views
Message 5 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

I am going to provide a link

https://mediatemple.net/community/products/dv/204643430/common-issues-with-apple-mail

It describes various issues with Apple Mail including the one you appear to be experiencing.

Specifically

NOT RECEIVING EMAIL

Once in a while, your Mail.app (sometimes referred to as "Apple Mail" or "Mac Mail"), stops receiving new mail. You may be able to verify that you are getting new mail via webmail, another email client or computer, or even via a mobile phone. When this happens, the fix is extraordinarily easy!

Here's how: From inside the Mail.app, click the Mailbox menu (see Figure 1):

  1. Choose "take all accounts offline", and wait 10 seconds.
  2. Choose "take all accounts online".

The link does also include a graphic, and some other things you can try as well.

Ravenstar68

Edit BTW I do hope this is a typo

The provided login information to access mail server impa.ntlworld.com seems to be wrong. Please try again.

________________________________________


Only use Helpful answer if your problems been solved.

  • 60
  • 0
  • 5
allen-uk
On our wavelength
264 Views
Message 6 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

Hello ravenstar, and thanks.

Just tried the offline/online business, without success. I'll do it again and leave it a few minutes rather than 10 seconds, and see...

I suppose it is a variation on the 'Have you tried turning it off then on?' cliche (cliche maybe, but it often works for me).

I'll report back if I have any success.

Oh, just one bit of info: my accounts WERE all working until I decided (quelle surprise) to change my Virgin password, for security reasons. That was when all hell broke loose - and yes, I really have gone through changing all the password occurrences to ensure they ARE all changed to the same new 10 characters.

A

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.11K
Superuser
Superuser
258 Views
Message 7 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

I'm not doing very well today but the password issue has give me food for thought. We often recommend a password reset for this kind of issue. Sometimes the VM servers that store passwords get out of sync with one another (your password is stored in several different places).

You can bring them back into sync by going through the password change routine for each account but using the same passwords. Try it on your main account first. There was that odd IMAP message too which leads me think along these lines.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
255 Views
Message 8 of 12
Flag for a moderator

Re: Emails not getting through to my Mac


HowardML wrote:
I'm not doing very well today but the password issue has give me food for thought. We often recommend a password reset for this kind of issue. Sometimes the VM servers that store passwords get out of sync with one another (your password is stored in several different places).

You can bring them back into sync by going through the password change routine for each account but using the same passwords. Try it on your main account first. There was that odd IMAP message too which leads me think along these lines.

I'm not sure if it is a password sync issue.  The first thing I'd do is rather than delete and recreate the account I'd go into the settings and delete and re-enter the new password carefully.  Make sure you do this for outbound as well as the password is stored separately for the SMTP servers.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 60
  • 0
  • 5
allen-uk
On our wavelength
239 Views
Message 9 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

Thanks both of you for your interest and help. Even if it hasn't yet solved the problem, it is really good to know I'm not alone!

On the password front: I type it in plain type, separately (on Stickies for example), check and recheck, then copy it (command C), and go to the password locations and paste it (command V) into the box. I use as complicated passwords as Virgin allow me, hence the pasting rather than typing each time.

As it happens, my main mail account is now coming up with the odd incoming email, so maybe between them Virgin and my MiniMac have sorted out their differences, although I doubt it.

I have deleted all my email accounts on the Mac (although not on Virgin, as you don't get them back!) and reinstated them, having first taken a screen shot of their preference panes in order to get all the boxes right. On Virgin, I've deleted and reinstated all my passwords (tedious but seems necessary).

Point being that I do try and cover all the bases, but between them, Virgin/Apple still manage to do my 'ed in.

I've been experimenting with Yahoo today, as it's one of the few email providers that you CAN get working on MacMail.

Allen.

0 Kudos
Reply
  • 60
  • 0
  • 5
allen-uk
On our wavelength
211 Views
Message 10 of 12
Flag for a moderator

Re: Emails not getting through to my Mac

Yahoo seems a good-ish answer if you really can't stand the Virgin password policy. It's free, although you do have to go through a mobile phone/text message procedure to show you're not a dealer etc., and once you're signed up, it even works on rotten Mac Mail (even WITH a 24-character password!). However, there are problems with it - some clients won't accept Yahoo unless you have the 'accept less secure connections' turned off, which is a pain, but I'm working on it. I'll report back eventually!
0 Kudos
Reply