Menu
Reply
  • 12
  • 0
  • 1
oscarwilde
Tuning in
686 Views
Message 1 of 18
Flag for a moderator

Emails bouncing due to MTA's poor reputation

My emails from my @virginmedia.com account have started bouncing in the last couple of days.  I'm getting the error message

"This is the mail system at host [XXXXXXXXXXXXXXXXX]. 

I am sorry to have to inform you that your message could not be delivered to [XXXXX@YYYYY.COM]. 

The message is attached below.

The remote mail system said: Your access to this mail system has been rejected due to the sending MTA's poor reputation.  If you believe this failure is in error, please contact the intended recipient via alternate means."

As for alternate (alternative?) means, I've sent a pigeon with a message but am not hopeful of a swift response via that route. 

I notice from searching this forum that this sort of thing has happened previously on occasion.  Anybody else out there having this problem in the past day or two?  Anything I can do to remedy it?  Am currently unable to email and am finding it rather tiresome to keep catching the pigeons.

Thanks!

0 Kudos
  • 7.36K
  • 829
  • 3.1K
Superuser
Superuser
680 Views
Message 2 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

Please could we see a copy of the complete rejection message (with all personal details removed - usually the name before the @ symbol in e-mail addresses). This will make it much easier for us to diagnose and suggest a memory.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 12
  • 0
  • 1
oscarwilde
Tuning in
676 Views
Message 3 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

Here's the full reply as requested.



"This is the mail system at host know-smtprelay-1-imp.

I am sorry to have to inform you that your message could not be delivered to XXXXXX@uk.ey.com.

The remote mail system said;
554:Your access to this mail system has been rejected due to the sending MTA's poor reputation. If you believe that this failure is in error, please contact the intended recipient via alternate means.

The original message is attached."
0 Kudos
  • 7.36K
  • 829
  • 3.1K
Superuser
Superuser
646 Views
Message 4 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

The error message taken at face value is clear. The VM server which is sending your mail has been blacklisted for sending spam. This is often an intermittent issue as the problem gets corrected and the blacklisting expires. However I think the Forum Team (which is very familiar with this issue) ought to take a look. @ForumTeam

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 12
  • 0
  • 1
oscarwilde
Tuning in
639 Views
Message 5 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

Thanks - am getting bounced from other destination addresses as well so that sounds logical - and matches the error message.

Currently can't send any emails - not great.
0 Kudos
  • 7.36K
  • 829
  • 3.1K
Superuser
Superuser
636 Views
Message 6 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

Do you mean can't send any e-mails to any addresses? How are you sending mail? Client or web mail? Direct or via a forwarder? I'm a bit puzzled.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 12
  • 0
  • 1
oscarwilde
Tuning in
631 Views
Message 7 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

Well, I don't send that many messages, but I've had similar bounces from all three destinations I've tried to send to in the past three days.

I'm sending directly from my iPhone email which is set up to use the Virginmedia SMTP and IMAP servers and has been working fine for the past month or so since I've had it.
0 Kudos
  • 12
  • 0
  • 1
oscarwilde
Tuning in
630 Views
Message 8 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

Latest rejection message was:

This is the mail system at host know-smtprelay-1-imp.

I am sorry to have to inform you that your message could not be delivered to XXXXXXXXXXXX@yahoo.co.uk.

The remote mail system said;
421:4.7.1 [TS03] All messages from 81.104.62.33 will be permanently deferred; Retrying will NOT succeed. See https://help.yahoo.com/kb/postmaster/SLN3436.html

The original message is attached.
0 Kudos
  • 7.36K
  • 829
  • 3.1K
Superuser
Superuser
625 Views
Message 9 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

The 421 error is different. It usually means that the receiving server is temporarily refusing the connection, but will accept re-trys up to a point before rejecting the mail. However that does not appear to be the case here. Something more is amiss with your sending. I'd wait until a Forum Team member gets to your thread. I really would.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
590 Views
Message 10 of 18
Flag for a moderator

Re: Emails bouncing due to MTA's poor reputation

Hi oscarwilde,

 

Thanks for getting in touch, I am sorry to see that you have been having trouble sending emails. 

 

It is good to see HowardML has been on the case. 

 

I have taken a look and it does appear to be coming from our server but the server is showing as unauthenticated. Please double check your email settings and make sure they match the ones found in the link.

 

Let us know how you get on Smiley Happy

 

Many thanks 

 

Emma 

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos