Menu
Reply
  • 13
  • 0
  • 0
alisonann
On our wavelength
239 Views
Message 1 of 15
Flag for a moderator

Email

Can not connect. This happens so many times for weeks now. I have to keep coming back and trying til eventually I connect. When going to pay my bill it takes about 10 mins to complete because connection at every point is so slow. All other aspects online are fine,

0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
214 Views
Message 2 of 15
Flag for a moderator

Re: Email

You've posted in the e-mail board. But are you having one or two problems. Is connection slow to either or both of web mail and My Virginmedia? There have been issues with both (especially web mail) for a while but this should now have been resolved.


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 13
  • 0
  • 0
alisonann
On our wavelength
194 Views
Message 3 of 15
Flag for a moderator

Re: Email

Thank you for your response. I only know how to go to my Virgin Media Account and access my email that way. I don't know what web mail means. Sorry for sounding dumb! I have just accessed my email but it won't allow me to reply or send.
0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
191 Views
Message 4 of 15
Flag for a moderator

Re: Email

I do wonder. If was a passenger in a car you were driving I'd have to wonder?

You are using web mail if you access it via My Virginmedia.

So your problem is entirely different or changed from the one you were describing, isn't it?

Do you know how to use Google search? Do you know what web browser you are using? Then Google for "clear cache and cookies in [name of browser]" and try that.

Best advice I can give.



-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 13
  • 0
  • 0
alisonann
On our wavelength
185 Views
Message 5 of 15
Flag for a moderator

Re: Email

Thank you for your reply. However I think you were very rude. I am 61 and yes I am not experienced in technical matters.
I have always opened my email account with no problems so the fact that I can't now does indicate there is a problem.
I asked for help, I didn't expect to be insulted.
I won't be asking again.
Do you realise how upsetting your sarcasm is?
I felt foolish, now you have made me feel worse.
0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
172 Views
Message 6 of 15
Flag for a moderator

Re: Email

I think you have taken me way too seriously. But age is not an excuse. I'm 67.

But you will have to clear your browser cache and browser cookies if you are to make any progress with this. Without that first step there we cannot possibly identify what is going on with your system. It may your system that is problematic but it might be fault with VM. Both are equally possible.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 13
  • 0
  • 0
alisonann
On our wavelength
170 Views
Message 7 of 15
Flag for a moderator

Re: Email

Thank you for your reply and explanation.
I answered you about 5 mins ago and tried to give you a thumbs up but that and the message would not send.
I give up now and will phone Virgin media.
0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
157 Views
Message 8 of 15
Flag for a moderator

Re: Email

Well you did manage to give me "kudos" for which I thank you.

I am going to give you some serious advice. VM first line support which you will encounter over the phone is generally regarded as being less than useful. You'll often get the overseas call centres run by "script kiddies" who will ignore everything you say and attempt to give you all sorts of advice that won't work. VM won't like me saying this (not that I care that much, I am free to offer my considered opinion)  but the number of times we get issues to solve arising out of first line support's advice is just too large to ignore. The worst thing is that they may offer to take over your machine, if you let them. Something we never advise. The other point I need to make is that there are no magic solutions. Because we can't see what you are doing we need quite a detailed account of what is happening so we can narrow down the possibilities. As I said there is more than one cause of what you are apparently seeing.

The advice I gave you to clear your browser cache and cookie means that "fault" could be with your machine and not with VM. Until we can rule that out as a cause I'd not advise anything else. And if I saw your symptoms on my own machine I know from experience that this is what I would do first. It is amazing how often this simple trick works.

Tell me the name of the browser you are using and I'll track down something that will help you.

 


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 13
  • 0
  • 0
alisonann
On our wavelength
139 Views
Message 9 of 15
Flag for a moderator

Re: Email

Thank you I really appreciate your return to my problem. I did clear cache and cookies but it didn't help. In the end I didn't phone VM. I have done so twice in the last 2 months and to no avail.
I am sorry to say I don't even know what a browser is! I bet that will exasperate you!!!!
I will ask my daughter tomorrow what my browser is and use her laptop to see if I can access my mail on her machine.
I have a Google Chrome Book Acer C720
Once again thank you for trying to help me.
0 Kudos
Reply
  • 7.36K
  • 830
  • 3.1K
Superuser
Superuser
132 Views
Message 10 of 15
Flag for a moderator

Re: Email

Had I known you were using a Chrome Book my advice might have been different. You are learning about the need to give a complete description of the issue. And this is the first Chrome Book error I have seen reported here. We have one too and it has never affected ours.

The browser is the software that displays web pages. Yours is Google Chrome. It is built in to the Chrome Book for automatic use.

The sympton that you described of pages being greyed out and you not being able to reply to mail is always symptomatic of a corruption somewhere in the cache (a small area of computer memory that browsers use to store past pages for quick access). That we why we ask people to clear the cache as a matter of routine. I think you need to try the trick again (perhaps your daughter can help) and see if it works.

In the meantime I expect that others will be along to help and advise. We'll get this sorted.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.