Menu
Reply
  • 1
  • 0
  • 0
cjgladman
Just joined
170 Views
Message 1 of 3
Flag for a moderator

Email settings for addresses ending in virginmedia.com

I have set the email settings on our vmob account on my PC Email account, according to the information downloaded for Email settings. However each time I try to send a mail from the vmob account I get fault message on PC saying 'Connection to server failed'. Port should be SMPT port 465 ,but it defaults to 25 (which works on my ntl.com account. Any suggestions?

0 Kudos
Reply
  • 1.87K
  • 175
  • 338
J0hn
Super solver
166 Views
Message 2 of 3
Flag for a moderator

Re: Email settings for addresses ending in virginmedia.com

Re enter all the email setting manually use the imap options in preference to pop3
The full settings are here:
http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=2708&CURRENT_C...
0 Kudos
Reply
  • 8.8K
  • 1.2K
  • 3.57K
Superuser
Superuser
158 Views
Message 3 of 3
Flag for a moderator

Re: Email settings for addresses ending in virginmedia.com


cjgladman wrote:

I have set the email settings on our vmob account on my PC Email account, according to the information downloaded for Email settings. However each time I try to send a mail from the vmob account I get fault message on PC saying 'Connection to server failed'. Port should be SMPT port 465 ,but it defaults to 25 (which works on my ntl.com account. Any suggestions?


 

The key to your specific issue is that you need to ensure that SSL is selected.  If the associated port number does not change from 25 you will need to overtype it with 465.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.