Menu
Reply
  • 8
  • 0
  • 0
Alan_H
Tuning in
181 Views
Message 1 of 5
Flag for a moderator

E-mails marked as *** SPAM ***, even when settings set to allow ALL Spam through

I've just been migrated to the new style of e-mail. I pick up my e-mail using POP3, using Mailwasher as a spam filter.

 

I realised that I wasn't receiving some e-mails, so logged into webmail. There were several e-mails, some good and some spam in the SPAM folder. I marked these as good, and then went and change the setting to turn OFF spam filtering.

 

Since then I've started receiving e-mails that have had "*** SPAM ***" prefixed to the Subject line. Also some e-mails are still ending up in the SPAM folder.

 

This is not what I expect, given the setting chosen, and is not what I want.

 

How can I set things up so that ALL e-mails get through to me, and NONE of them get the "*** SPAM ***" prefix?

 

Alan

0 Kudos
Reply
  • 8
  • 0
  • 0
Alan_H
Tuning in
154 Views
Message 2 of 5
Flag for a moderator

Re: E-mails marked as *** SPAM ***, even when settings set to allow ALL Spam through

Not had any reply to this, or even look at it.

 

Is anyone else having similar problems.

 

This new email system is frustrating. I just want every e-mail to get through to me, without having anything added to the Subject line, so that teh spam filters on my PC can sort out what's good and bad.

 

As things stand I'm having to go into webmail every other day, just in case there's something that it's not passed through to me.

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
135 Views
Message 3 of 5
Flag for a moderator

Re: E-mails marked as *** SPAM ***, even when settings set to allow ALL Spam through

Hello Alan

 

Welcome to the forum, sorry you are having problems sorting spam we will try to help.

 

I fully appreciate that you wish to see every email, personally that is the setting I use and have not experienced a problem, touch wood.

 

Just to be sure in the webmail you have chosen the option "turn off all spam filtering" , maybe that is worth a toggle.

 

I wonder if the the Mailwasher programme is appending "*** SPAM ***" to the email? 

 

Are you using IMAP by the way as this may then possibly sync to the webmail.

 

Please keep us updated, we are quite busy at the moment but would like to help.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 8
  • 0
  • 0
Alan_H
Tuning in
120 Views
Message 4 of 5
Flag for a moderator

Re: E-mails marked as *** SPAM ***, even when settings set to allow ALL Spam through

Nicola,

 

Thanks for the response. I've been away for 3-4 days, so only just got round to looking at the Forum.

 

I've just double checked, and I definitely have "Turn off all SPAM filtering" set.

 

I'm still trying to track down where the "*** SPAM ***" is coming from. When I look at the e-mails I've been sent in Webmail, all the e-mails are in the Inbox folder and none of them in the Spam folder, and none of them have the "*** SPAM ***" in the Subject line. However when Mailwasher checks the e-mails, and Outlook downloads the e-mails then the "*** SPAM ***" appears.

 

I'm going to experiment with the different SPAM settings to see what happens. I've just changed to "Flag a message as SPAM and deliver to SPAM folder", and will see what happens for a day or two, and then change to "Flag a message as SPAM but deliver to Inbox" and see what happens for a day or two. I WON'T try "Reject All SPAM messages", as I don't want to lose anything.

 

I'm not using IMAP, I'm using POP3 to view and download the e-mails.

0 Kudos
Reply
  • 8
  • 0
  • 0
Alan_H
Tuning in
68 Views
Message 5 of 5
Flag for a moderator

Re: E-mails marked as *** SPAM ***, even when settings set to allow ALL Spam through

Did you ever get an answer to this?

It's likely to be a mail spam filter on your PC, probably in your Anti-Virus. Avast certainly does this, and others do similar things.

 

0 Kudos
Reply