Menu
Reply
  • 11
  • 0
  • 0
moochthepooch
Joining in
241 Views
Message 1 of 10
Flag for a moderator

Connection coming and going; now also email not being delivered

Hi - I have discovered that emails I send that appear to have sent are not being delivered. This includes when I email myself.

For the last couple of months my internet connection has been coming and going, switching itself off etc. Today there's been a lot of buffering. I don't know if this is connected to the email problem. It's the email problem that is the last straw because it's making working online very difficult.

I have tweeted to VM and asked on their Facebook page, but no answer. Because it's the weekend, maybe. I can't use a phone.

I'm in the Bristol area and have mentioned the bad connectivity several times to VM on Twitter. I asked my neighbour - it's just as bad for them and I know they have telephoned.

Certainly, if it was easy to change provider, I would do so.

Any advice gratefully accepted.

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
217 Views
Message 2 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

Normally connectivity problems are handled on a separate part of the Forum, however, because you are also having email problems, I think we should deal with both issues in the same thread rather than make you start two different threads, especially as the Forum Team members who work here often deal with both sets of problems.

I'm going to split the questioning into two individual lines.

Connectivity

How are you connecting?  Are you using wired or wireless connections?

Can you post your hub's power levels for downstream and upstream?  To do this do the following.  I'm assuming you have one of the Superhubs.  If you have an earlier modem please let us know.

  1. Point your browser to http://192.168.0.1 - don't log in.
  2. Click the status link, On the Superhub 1, 2 and 2ac this is in the top right corner of the login page.  If you have the hub 3 it's just underneath the login.
  3. On each of the following pages do the following.  Drag over the Table with your mouse to highlight the text and press CTRL+C.  Then use CTRL+V to paste the text into a reply on here.
    - Downstream
    - Upstream

Don't worry if the text ends up jumbled when you paste it in, we should still be able to read it.

E-Mail

When you say messages are not being received - are these messages sent to everyone or just to particular email addresses.  If the latter it's important to know what comes AFTER the @ symbol - Note please do not post full email addresses on the main forum.

Are you using a Virgin Media email address yourself to send?
How are you sending, are you using Webmail or an email client such as Outlook, Thunderbird, etc?

Tim

PS - If you work online, I would seriously consider moving away from using a Virgin Media email address as your main contact.  There are plenty of free e-mail providers out there who provide a much better e-mail service than Virgin Media - quite frankly I would have expected that teething problems caused by taking the email service back in-house SHOULD have been resolved by now.  Instead we are left with a frankly sub-par offering.

While Virgin Media, provide free email, you're not forced to use it, and quite frankly the advice out there is to avoid relying on any e-mail service that ties you to an ISP.

________________________________________


Only use Helpful answer if your problems been solved.

  • 11
  • 0
  • 0
moochthepooch
Joining in
196 Views
Message 3 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

 

 

 

Thank you for coming back to me.

I'm using a wired connection.

Below please find requested copy and pastes:

Connectivity:

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8 267000000 Hz 275000000 Hz 283000000 Hz 291000000 Hz 299000000 Hz 307000000 Hz 315000000 Hz 323000000 Hz Locked Locked Locked Locked Locked Locked Locked Locked 9 10 11 12 13 14 15 16 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 -0.9 dBmV -1.6 dBmV -1.7 dBmV -2.3 dBmV 0.0 dBmV -0.2 dBmV -0.8 dBmV -1.2 dBmV 40.8 dB 40.8 dB 40.5 dB 40.3 dB 40.9 dB 40.8 dB 40.3 dB 40.3 dB

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

 

 

Upstream   US-1 US-2 US-3 US-4 2.0 2.0 N/A N/A 90 91 N/A N/A 30200000 Hz 23600000 Hz N/A N/A Success Success N/A N/A QAM64 QAM64 N/A N/A 5120000 5120000 N/A N/A 128 128 N/A N/A 49.8 dBmV 49.0 dBmV N/A N/A 0 0 N/A N/A 0 0 N/A N/A 0 0 N/A N/A 0 0 N/A N/A

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts
0 Kudos
Reply
  • 11
  • 0
  • 0
moochthepooch
Joining in
190 Views
Message 4 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

With reference to the email problem, you ask if these messages are sent to everyone or just to particular email addresses - they're sent to everyone and I've checked and they're different types of address ie Hotmail, google, freeserve etc etc.

I am using a Virgin Media email address to send via Thunderbird.

Thank you very much for your help!

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
180 Views
Message 5 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

The power levels themselves look fine.  Although I'm not ruling out an upstream SNR issue - as we can't see that from your side, only Virgin media can see it.

Are you getting any error messages from Thunderbird when you send?

________________________________________


Only use Helpful answer if your problems been solved.

  • 11
  • 0
  • 0
moochthepooch
Joining in
165 Views
Message 6 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

No error messages anywhere. It took me by surprise to suddenly find my emails weren't getting to their destination.

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
149 Views
Message 7 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

Hi moochthepooch, 

 

Welcome to the forums, I am sorry to see you have been having trouble with your connection and with your emails. 

 

I have taken a look at your connection and it seems you are affected by fault ref F005038638 for slow speeds at peak times. The current review date is 19/04/2017. I will pop you a PM to discuss this further, keep an eye out for the Purple Envelope top right hand corner. 

 

Do the emails arrive ok if you just use webmail?

 

Keep me posted.

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 11
  • 0
  • 0
moochthepooch
Joining in
122 Views
Message 8 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

Hi Emma

Ref connection: thanks for email, but I simply cannot telephone VM - my blood pressure is already dangerously high and ringing VM might actually kill me...

Ref emails: today I've received a letter from VM saying: "...your VM internet connection has been identified as sending a high number of spam emails...." They suggest I check my auto-forward settings - I have - I'm not forwarding anything to anyone.

Also today I checked your suggestion to see what happens if I send from webmail - if I do that, it arrives successfully.

Does this mean there's something wrong with Thunderbird?

Thank you so much for your help.

0 Kudos
Reply
  • 11
  • 0
  • 0
moochthepooch
Joining in
102 Views
Message 9 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

Further to my previous post:

"... today I've received a letter from VM saying: "...your VM internet connection has been identified as sending a high number of spam emails...." They suggest I check my auto-forward settings - I have - I'm not forwarding anything to anyone.

Also today I checked your suggestion to see what happens if I send from webmail - if I do that, it arrives successfully.

Does this mean there's something wrong with Thunderbird?"

Do you have any suggestions?

Thank you so much for your help.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
77 Views
Message 10 of 10
Flag for a moderator

Re: Connection coming and going; now also email not being delivered

Hi moochthepooch,

I'm really sorry for the issues you've been experiencing. 

With regards to your email quandary - the emails that were flagged as spam and dropped appear to have been sent from your WAN IP. 

This means that either you have sent them all yourself (or someone in your household has) or you have a compromised device (pc, laptop etc). It is important that you follow the directions included in the letter you received and you can also read about it here.

If you do have any further queries about this please let me know though I may have to take the conversation into more private realms if any personal data needs to be divulged.

Kind wishes,

 

 


Jen
Forum Team



0 Kudos
Reply