Reply
One to Watch
Nic111
Posts: 9
Registered: ‎05-06-2010

Configuring blueyonder Email accounts in Outlook / Thunderbird/ Windows Mail

Hi

 

I have reconfigured Outlook 2007 which worked fine until recently now it doesnt connect

to the pop3.blueyonder.co.uk server at all (vista hme prem). Have configured it exactly as per instructions on this forum. Also tried this on windows mail and thunderbird with no luck.

 

Strangely enough Im using Windows XP Outlook Express 6 on a different pc and this still works fine.

Despite my account having migrated, on this pc I have not had to adjust any settings at all. It still connects to servers using my username nczxxxxxxx7 and password the same ports as before.

 

I cant work out whats going on, other than none of the instructions to reconfigure email settings

appear to work for me. The online tool also, does not work.

All your technical guys can say is that outlook express is the only application supported which is disappointing.

 

I know this is a big project, but I am really not too impressed with Virgin Media at the moment and

would appreciate any help you can offer.

 

Please use plain text.
igw
Crafty
igw
Posts: 29
Registered: ‎23-04-2010

Re: Configuring blueyonder Email accounts in Outlook / Thunderbird/ Windows Mail

I've successfully changed the settings on both my computer using Outlook 2003, and my wife's using Outlook 2007. (Although there seem to be email "issues" this morning, I don't think they are related to the new settings, as those have been working OK for a few days.)

 

I'd like to put in screenshots here of the settings I am using on Outlook 2003. (They were basically the same in my wife's Outlook 2007, apart from the slightly different layout of the dialog boxes in that version of the program.) But I can't work out how to get an image into a post here although others seem to be able to do it. So here they are listed.

 

(1) In the main email account settings screen you need the username to be your email address, and enter your passord, and set the incoming and outgoing servers to be pop3.blueyonder.co.uk and smtp.blueyonder.co.uk.

 

Then click on "more settings".

 

In the tab for outgoing server, tick to say that the outgoing server requires authentication, select the option to enter the details yourself (rather than the one that says use the same as the incoming server) and again enter your email address and password. Don't tick the box for using secure password authentication.

 

Then go on to the Advanced tab. Change the incoming port number to 995 and select encrypted connection. (If I remember right, on OL 2007 there was more than one type on offer and you had to choose SSL from the drop down list. Then choose SSL encryption also for the outgoing server. Then LAST OF ALL set the outgoing port to 465 and click OK. (NB - that order of doing things was important in my experience. If I changed any other setting after changing the outgoing port to 465, I found that it changed itself back to 25 again. So do it last and click OK straight away.)

 

I hope that helps. Sorry about the lack of screenshots.

 

Ian

 

 

 

 

 

Please use plain text.
igw
Crafty
igw
Posts: 29
Registered: ‎23-04-2010

Re: Configuring blueyonder Email accounts in Outlook / Thunderbird/ Windows Mail

PS - I agree that it is strange about Outlook Express considering that Microsoft have now abandoned it in favour of newer programs.

 

Ian

Please use plain text.
One to Watch
Nic111
Posts: 9
Registered: ‎05-06-2010

Re: Configuring blueyonder Email accounts in Outlook / Thunderbird/ Windows Mail

Hi Ian

 

Thanks for the support. I have rekeyed the information on OL 2007 with the settings exactly

as you have stated, it connects with the smtp.blueyonder.co.uk server fine outgoing, a tick appears completed.

The pop3.blueyonder.co.uk just times out, even if I extend the server timeout to two mins. It doesnt work, will try it again. This is really frustrating.

 

Incredible how the old settings continue to work unhindered on Outlook Express 6

connecting just using my old username and password ports25 and incoming 110, no problems at 

all when all this is supposed to have changed. Will keep trying.

Please use plain text.
One to Watch
savlad
Posts: 11
Registered: ‎22-12-2009

Re: Configuring blueyonder Email accounts in Outlook / Thunderbird/ Windows Mail

I've got a blueyonder email and I'm having the exact same problem. Sending emails fine but not receiving. Have tried the email fix tool and tried entering in the settings manually. :mansad:

Please use plain text.
igw
Crafty
igw
Posts: 29
Registered: ‎23-04-2010

Re: Configuring blueyonder Email accounts in Outlook / Thunderbird/ Windows Mail

Did you get this to work? (There were problems with the email service anyway that day, and this may have been why you were still having problems.)

 

Ian

Please use plain text.