Check your service statusCable National
Ask a question
Reply
The Sorcerer’s Apprentice
SLE002
Posts: 32
Registered: ‎28-03-2010
Helpful Answer

Cannot send emails in Windows Mail

Hi,

     As the title says, this started yesterday afternoon in Windows Mail and I got the following error message -

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'test', Account: 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error Number: 0x800CCC0F

 

I am still receiving emails and can also send and receive using Virgin Mail. My pc is running Windows Vista and I have an ethernet connection to the SuperHub. I have also got a laptop runing Vista and this is connected wirelessly. This is also experiencing exactly the same issue. I have rebooted the Hub a couple of times just in case but to no avail. I have checked the usual settings, POP3 995 and SMTP 465 all OK. Any ideas?

 

Simon

Please use plain text.
Omniscient
slated
Posts: 6,457
Registered: ‎28-01-2010

Re: Cannot send emails in Windows Mail

[ Edited ]

1) if not already included in your config, add in smtp authentication using you full @ntlworld.com email address and password

 

Email 2.JPG

 

2) if that does not work, reset your password via My VM

 

3) last ditch, swap over to using smtp.virginmedia.com, port 465, smtp authentication (your full @ntlworld/virginmedia.com email address and password), SSL on

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
The Sorcerer’s Apprentice
SLE002
Posts: 32
Registered: ‎28-03-2010

Re: Cannot send emails in Windows Mail

Slated

          Thanks for the info. Still no joy, I'm afraid. Virgin Mail is working perfectly OK but I still cannot send messages through Windows Mail. I think the main thing which has baffled me is that neither mp pc or my laptop can send and they are not connected in any way other than making use of the SuperHub which I have had for about a week. Could it be anything to do with this?

Please use plain text.
Emerging Talent
bern333
Posts: 12
Registered: ‎22-02-2010

Re: Cannot send emails in Windows Mail

I can't send from Thunderbird, as of the last few hours. I have to copy stuff I've written into webmail, which works ok. I assume a problem with Virgin.

 

B

Please use plain text.
Omniscient
slated
Posts: 6,457
Registered: ‎28-01-2010

Re: Cannot send emails in Windows Mail

if you can put up screen shots of your email client configuration screens here then we might find the issue. There  must be one somewhere, the system is workng!

 

Be sure to delete the first part (only) of your email address.

 

The Snipping tool in Win 7 and Vista is useful for this. Then use the icon above to paste the resulting jpegs in here.

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ :smileyhappy:
if this has also helped answer your question > click 'helpful answer' also
Please use plain text.
Making Waves
DaveWalker
Posts: 4
Registered: ‎21-01-2012

Re: Cannot send emails in Windows Mail

I have the same problem as of yesterday PM.  Spoke with Virgin support this lunchtime and they say my email account settings are wrong. They have reset them to the same as they were 2 years ago i.e. SMTP Port 25 with SSL disabled, POP3 Port 110 with SSL disabled and no authentication on my outgoing SMTP server.  Everything is working fine and I can now send emails again.

 

However, I have checked the email settings guide on the Virgin website and my previous settings SMTP Port 465 with SSL enabled, POP3 Port 995 with SSL enabled and authentication on my SMTP server is what is says I should be using

 

Not sure what to do in the long term, but the old settings certainly overcome the problem at the moment.

Please use plain text.
Superuser
nodrogd
Posts: 4,714
Registered: ‎21-04-2010

Re: Cannot send emails in Windows Mail

[ Edited ]

There definately was a problem last night. Kept hitting send & mail went after a few attempts. Ntlworld e-mail users can also use the virginmedia SMTP gatweway to send mail now. Just replace 'smtp.ntlworld.com' with 'smtp.virginmedia.com' in the outgoing servers tab. Don't change any other settings.

Cable customer since 1993. Services: XL TV, Sky Sports & Movies (2xV+), XL Telco, 100Mb BB, Virgin PAYG Mobile
Please use plain text.
Superuser
nodrogd
Posts: 4,714
Registered: ‎21-04-2010

Re: Cannot send emails in Windows Mail


DaveWalker wrote:

I have the same problem as of yesterday PM.  Spoke with Virgin support this lunchtime and they say my email account settings are wrong. They have reset them to the same as they were 2 years ago i.e. SMTP Port 25 with SSL disabled, POP3 Port 110 with SSL disabled and no authentication on my outgoing SMTP server.  Everything is working fine and I can now send emails again.

 




Had this confirmed by a VM staffer on another forum. Use the old ntlworld settings. Authentication setting is dependant on the e-mail client in use, so leave this as it is.

Cable customer since 1993. Services: XL TV, Sky Sports & Movies (2xV+), XL Telco, 100Mb BB, Virgin PAYG Mobile
Please use plain text.
kbr
The Sorcerer’s Apprentice
kbr
Posts: 16
Registered: ‎29-06-2010

Re: Cannot send emails in Windows Mail

nodrogd

 

That worked in OE for me - thank you.


But something changed in the VM email service, and no-one saw fit to notify the bill-paying customer what, why and how to deal with it...   Seems about right.

 

Cheers,

kb-r

Please use plain text.
The Sorcerer’s Apprentice
Charliejh
Posts: 13
Registered: ‎11-11-2011

Re: Cannot send emails in Windows Mail

HI,

 

Same problem here. I can send but not recieve e mails using live mail and windows 7. Setting is for smtp server NTLWORLD.COM which allows sending but not reciept of e mails. Changed to VIRGINMEDIA.com and then could send but not recieve e mails.

 

I have a yahoo email address set up yahoo servers which is fine. It has to be virgin servers at fault.

 

I have seen this before and it has been to down to something Virgin are doing and each time there is no real acknowledgement of it and it solves itself after a day or two.

 

If anyone from Virgin is listening can you please investigate and let us know as sending e mails is a very basic function and so important.

Please use plain text.