Reply
Making Waves
plex
Posts: 6
Registered: ‎05-10-2009
Helpful Answer

Can send mail but cant receive pop3.blueyonder.co.uk

I cant send mail, keep getting pop up box asking for user name & password, have reset password, re keyed user name & password & checked settings but still no joy.

Every thing was fine on the 03-10-09 last time I I used OE.

Nothing showing on site regarding any issues in dundee area, any one got any ideas.

I can access Internet ok and can send emails & view on web mail but not OE :-(

 TIA

 

Plex

 

PS this happened about 2 weeks ago & I reset password & all was fine but no joy this time.

Please use plain text.
Fresh as a Daisy
Gemmo
Posts: 3
Registered: ‎06-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

[ Edited ]

Same problem here. I spoke to the 'supposedly' tech people and was repeatedly told that Outlook was not supported as it was not part of the operating system. Great stuff! Outlook 2003 works great on my wife's machine, my 2007 however gets an "Invalid backend" message and refuses to download my mail. Virgin states that Outlook is not a 'home' product so any signals it sends are not valid. Come on Virgin, I do not know a single person who uses Outlook Express and even Windows Live Mail is kicked into touch by the smtp server.

2007 was working fine on Sunday 4th Oct but dead on Monday.

I don't want support for Outlook, I just want Virgin to come into this century and let other mail clients see the servers. The servers can be pinged easily from a command prompt but refuse to send; this HAS to be a deliberate action by Virgin - for whatever purpose.

I have used Outlook on Blueyonder almost since cable arrived - are they pushing me to BT?

 

Please use plain text.
Making Waves
stemachan1
Posts: 2
Registered: ‎06-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

hi,i`m suffering as well don`t know if this linked with the general mail probelms lately,but i can send mail but not recieve it,i`m using thunderbird and when i open it up after a few seconds i get this message

" sending the username did not succeed.mail server pop3.blueyonder.co.uk responded:invalid backend "

not being a great expert i had a look at my account settings which seem ok,i then went on windows mail which i presume thunderbird uses and tried there,to which i get this error message

Account: 'pop3.blueyonder.co.uk', Server: 'pop3.blueyonder.co.uk', Protocol: POP3, Server Response: '-ERR Invalid Backend.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91

i can get my mail via the virgin website,but have never come across these errors before,any help or advice would be most welcome.
cheers

Please use plain text.
Making Waves
TazDevil
Posts: 8
Registered: ‎06-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

I get the following error message using Mozilla Thunderbird (version 2.0.0.23)

"Sending the username did not succeed. Mail server pop3.blueyonder.co.uk responded: Invalid Backend"

This only happens on my main account, my other half can get her blueyonder email without any problems. I have removed the account and set it up again, but always get the same error when recieveing emails. I can succesfully send emails through the account but thats all.

Please use plain text.
Fresh as a Daisy
alastairescott
Posts: 3
Registered: ‎06-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

This issue has just started affecting my father-in-law, who likes his technology but doesn't know how it works.

 

His sytem is 64-bit Vista, with Thunderbird as the e-mail client. I tried removing the account and setting it up again, to no avail. I then booted up my 64-bit Linux machine and set up his account on the KMail client - same result. The tech support gut tried to help, but could only suggest contacting Microsoft as it seemed to be a Vista problem - even though I was running Linux! Finally, I accessed a 32-bit Vista machine and tried to install the account on Thunderbird, with the same result.

 

I reckon that my actions have eliminated the choice of e-mail client and operating system from the mix. The only area left seems to be with Virgin, and I've sent them an e-mail to get them to look at this again. If anyone gets a solution, let me know!

Please use plain text.
Making Waves
stemachan1
Posts: 2
Registered: ‎06-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

posted this on "cable forum" and got a reply tried it and it worked,first you need to get your original user name from when you set up your original e-mail account via clicking the "my virgin media" tab in the top left corner of the virgin media homepage,sign in and then click on "manage household accounts" thier you will find your primary username take note of the first part of the address (will look like  "gm123k1234") etc.

open up your outlook express or windows mail, click tools,then accounts,highlight your default mail address,then properties,click the tab servers and change "e-mail username" to the username you took note of in my virgin media. i did`nt bother with the @blueyonder.co etc clicked apply and ok and all my mails flooded in,hope this works and i explained it clearly enough.

Please use plain text.
Fresh as a Daisy
alastairescott
Posts: 3
Registered: ‎06-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

OK, fixed it, with some help from Tech Support.

 

The user name is not the my.name@blueyonder.co.uk but the original username of ab123c4567. I suspect what has happened is that the my.name@... is an alias for the ab123... and the two have become separated. The mail server can't recognise the alias, so rejects the connection.

 

I was able to use the ab123... user name to set up in both Windows Mail and Thunderbird.

 

Hope this helps.

Please use plain text.
Fresh as a Daisy
alastairescott
Posts: 3
Registered: ‎06-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

Where were you half an hour ago when I was on to Tech Support??? My post after yours outlines my thoughts. Thanks for your message.

Please use plain text.
Making Waves
plex
Posts: 6
Registered: ‎05-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

:smileyvery-happy: WHOOOO HOOO you are a star stemachan1 

did as you said took out the @blueyonder.co.uk and left user name and well I'll be blowed emails started flooding in so looks like some **bleep** has re coded server or some other tech wizardry that they do to cause misery for us paying plebs, and then say its us thats F'd up our system. Wonder if some time in the future it will stop working again cause some know it all changes code to add @blueyonder.co.uk back onto user name & we all go through this again.

 

BIG CHEER FOR stemachan1  :smileyvery-happy:

Please use plain text.
Making Waves
jrmc1970
Posts: 5
Registered: ‎07-10-2009

Re: Can send mail but cant receive pop3.blueyonder.co.uk

Thanks for the help folks.

 

Found this thread through Google after being told by tech support Outlook 2003 was not compatible with Virgin...?

 

Your fix worked for me after Technical (ha) Support tried to fob me off onto a "premium" support line.

 

Luckily I found this thread before I phoned it. The only useful thing the tech support guy did was credit me £5 to cover the cost to the premium line which I never needed to phone.

 

I can't believe Virgin allow this level of service from their customer care team. Almost makes me want to leave.

 

Thanks again,

 

Jim.

 

 

Please use plain text.