Menu
Reply
  • 10
  • 0
  • 0
evo-stick
Tuning in
1,243 Views
Message 1 of 15
Flag for a moderator

Blueyonder email not working

Last email I received was 11/04/2016, I am using MS Outlook as a client.


When I tested the account settings, for incoming POP3 I get:
** Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings. The server responded: -ERR [AUTH] Authentication failed.

For outgoing test message smtp shows "In progress" for about 30secs and then back to the login prompt. If I try 3 times, I eventually get:
** Send test e-mail message: Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.

The settings I have:
Account settingsAccount settings

Advanced settingsAdvanced settings

Any help would be appreciated.

 

 

 

 

Tags (2)
0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
1,232 Views
Message 2 of 15
Flag for a moderator

Re: Blueyonder email not working

The settings look correct.  Suggest you try a password reset.  Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 10
  • 0
  • 0
evo-stick
Tuning in
1,225 Views
Message 3 of 15
Flag for a moderator

Re: Blueyonder email not working

Thanks for getting back to me quickly, thanks for the info but didn't work for me. It may help to give a bit of potted history which I think will be common to a lot of people on the forum.


Back in the day when Blueyonder was about, you were giver four(?) accounts e.g. vjsc18674, vjsc18674_2, vjsc18674_3, vjsc18674_4. Each account could have five(?) email addresses attached to it. For example vjsc18674_2: email1@blueyonder.co.uk, email2@blueyonder.co.uk etc..

When Virgin Media took over, the accounts and attached emails stayed the same for a while and then when they moved to Google (this is where I lost a handle on the accounts) we were given a new user name: for example: vj12345678. Don't know what happened to the other ones. My evo-stick@blueyonder.co.uk account still worked and so did my wifes email, so didn't look at this closely for years... until now.

Manage AccountsManage Accounts

I'm stuck. If I go to web mail it uses the vj12345678@blueyonder.co.uk account. If I try to add my evo-stick@blueyonder.co.uk email I get:

Validation of server imap4.blueyonder.co.uk failed due to invalid credentials.

 

 

 

 

Tags (2)
0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
1,217 Views
Message 4 of 15
Flag for a moderator

Re: Blueyonder email not working

The first screen shot suggests that your evo-stick address is set as the primary one on the account.  You can check this for all your blueyonder addresses via this link: https://ipauth.virginmedia.com/SSO_BLUEYONDER/servlet/StartupServlet  It will tell you what the correct username is for each alias.

When you say it didn't work for you, what happened when you clicked on the 'change' link next to password against the evo-stick address?

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 10
  • 0
  • 0
evo-stick
Tuning in
1,207 Views
Message 5 of 15
Flag for a moderator

Re: Blueyonder email not working

I was able to change the password for evo-stick@blueyonder.co.uk "Your password has been updated. A confirmation email has been sent to ***@blueyonder.co.uk"

The alias link you provided, when I entered in the email and updated password I get:

We are unable to confirm the alias and password submitted.
Please make sure the alias and password are correct, and re-try. Go to virginmedia.com/myvirginmedia if you need a password reminder.

 

0 Kudos
Reply
  • 10
  • 0
  • 0
evo-stick
Tuning in
1,205 Views
Message 6 of 15
Flag for a moderator

Re: Blueyonder email not working

When I entered in vj12345678 into the alias checker I got:


In future, you'll need to use the below username to sign in, no other aliases will work.

Username: evo-stick@blueyonder.co.uk

List of available aliases (These are just for reference, you can't use them to sign in):
vj12345678@blueyonder.co.uk (Primary alias)
0 Kudos
Reply
  • 10
  • 0
  • 0
evo-stick
Tuning in
1,204 Views
Message 7 of 15
Flag for a moderator

Re: Blueyonder email not working

I'm not sure why I'm still unable to access email with the evo-stick alias...

Just opened my outlook client and the send was successful. But the incoming (POP3) gives me:

Task 'evo-stick@blueyonder.co.uk - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings. The server responded: -ERR [AUTH] Authentication failed.'

This doesn't make logical sense to me....
0 Kudos
Reply
  • 10
  • 0
  • 0
evo-stick
Tuning in
1,201 Views
Message 8 of 15
Flag for a moderator

Re: Blueyonder email not working

Tried again, the pop3 was still unsuccessful. After a pause when Outlook is sending, I'm now getting a login screen popping up with:

server: smtp.blueyonder.co.uk
User Name: xxx
Password: xxx

Send test e-mail message: Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.

I even tried evo-stick and [MOD EDIT:Removed personal info] @blueyonder.co.uk as UserNames again to no avail!

Back to square one!

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
1,178 Views
Message 9 of 15
Flag for a moderator

Re: Blueyonder email not working

There would appear to be an issue with the way your account is set up at VM's end.  The alias checker result is giving contradictory results as to what the primary alias is set to.  I think this will need staff input to sort out.  A Forum team member should pick this up in a day or so.

I have also asked the moderators to edit your posts to remove the email addresses.  These are public forums and posting private email addresses provides a rich source for spammers and email spoofers.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 10
  • 0
  • 0
evo-stick
Tuning in
1,176 Views
Message 10 of 15
Flag for a moderator

Re: Blueyonder email not working

Thanks Graham_A. Regarding the images, you'll see that I had doctored them with dummy account names to make it easier to articulate my issue.

The evo-stick and vj12345678 was just made up. I overwrote what was originally there using mspaint.

Tags (2)
0 Kudos
Reply