Menu
Reply
  • 5
  • 0
  • 0
Computerkid
Tuning in
261 Views
Message 1 of 11
Flag for a moderator

Authentication Issues

Hello

Can someone please help me my blueyonder email account has started having problems sending mail. I can receive fine but every time I try sending an email I get authentication issues and I know my email address and password are find.

I have tried changing my password numerous times and checked all the settings but cannot seem to resolve the problem. Emails work fine from my online account but I can only receive using outlook, windows live mail and even my IPhone.

I have had 2 virgin technicians on my computer today not sure if they really new what they were doing as one ended up deleting my outlook account and installing windows live mail and setting up the account on that and when it had finally stopped downloading all the emails then that wouldn't send either.

I then contacted them again and this time the girl screwed up my computer and put me through to another department to resolve that problem where the girl told me that it was a password problem and I should just change the password and then everything would work fine obviously you can guess what I said to her before putting the phone down.

Anyway I have set my outlook back up and enabled logging and then tried sending an email.

2016.12.18 17:04:27 SMTP (smtp.virginmedia.com): <rx> 525 Authentication Denied (VM304)

Can anyone help?

0 Kudos
Reply

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
283 Views
Message 9 of 11
Flag for a moderator
Helpful Answer

Re: Authentication Issues

Hi Computerkid,

I.T. have just been in touch to say they've resolved this. 

Would you please check and confirm?

Thanks,

 


Jen
Forum Team




All Replies
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
252 Views
Message 2 of 11
Flag for a moderator

Re: Authentication Issues

Yes we can help. Never, ever let VM techs onto your machine. Post here first. They have little idea what they are doing and they wouldn't recognise this error if it got up and hit them in the face. You are a VM customer with a valid broadband account?

However we do, and we know what to do. It needs to be looked at by VM IT. My reference below to a member of the Forum Team will get this done for you. The problem is not rare. What has has happened is that the records which govern the way the VM back-end servers hold your details have got screwed up (technical term). Easily sorted.

You are only one who did the right thing by enabling logging and getting the error message - the clue is VM 304. I can't tell you what it means or VM would have to kill me. It's nearly Xmas too.

It'l take a few days to get this sorted. In the meantime web mail should work. Patience is required. I'll watch your case.

Happier now?

@Jen_A - another VM304 - heaven help us!!!


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 5
  • 0
  • 0
Computerkid
Tuning in
244 Views
Message 3 of 11
Flag for a moderator

Re: Authentication Issues

Many Thanks HowardML I kept telling the PL****** that the problem was at their end and not mine sometimes we learn the hard way know where to come next time.

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
237 Views
Message 4 of 11
Flag for a moderator

Re: Authentication Issues

Did you see my edit. Please confirm you are a VM broadband customer.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 5
  • 0
  • 0
Computerkid
Tuning in
236 Views
Message 5 of 11
Flag for a moderator

Re: Authentication Issues

Hi Howard

Yes of course I am.

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
233 Views
Message 6 of 11
Flag for a moderator

Re: Authentication Issues

The problem is I always forget to ask first time round. There is a serious point to this as well. Don't need to worry you about it though. Thanks for the reply. It is genuinely helpful.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
201 Views
Message 7 of 11
Flag for a moderator

Re: Authentication Issues

Hi Computerkid,

Thanks for reporting this to us for help, welcome to our Community Smiley Happy

HowardML has laid down the groundwork which has saved some time. I have inspected the SMTP logs for the email address with which you registered on here, and the VM304 error is very much apparent. I have escalated this for you, fault ref: P007679029, and I shall let you know as soon as I.T. get back to me to confirm a fix.

 


Jen
Forum Team



  • 5
  • 0
  • 0
Computerkid
Tuning in
180 Views
Message 8 of 11
Flag for a moderator

Re: Authentication Issues

Many thanks Jen be good to get it sorted.

Computerkid

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
284 Views
Message 9 of 11
Flag for a moderator
Helpful Answer

Re: Authentication Issues

Hi Computerkid,

I.T. have just been in touch to say they've resolved this. 

Would you please check and confirm?

Thanks,

 


Jen
Forum Team



  • 5
  • 0
  • 0
Computerkid
Tuning in
134 Views
Message 10 of 11
Flag for a moderator

Re: Authentication Issues

Hi Jen

Working perfectly now many thanks.

Computerkid

0 Kudos
Reply