Menu
Reply
  • 8
  • 0
  • 10
Barrett_T
Tuning in
305 Views
Message 1 of 5
Flag for a moderator

Also Blueyonder addresses

Just to add to other email problems on my Blueyonder email address I can't log into the Virgin website, access webmail or receive email via the Outlook client on my wife's machine. (I appreciate there are some config changes pending for th client, but due to the above there is something clearly else wrong at an account level - it won't even let me change the account password!)

Paying customer.

0 Kudos
Reply

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
336 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Also Blueyonder addresses

Hi Tim,

Thanks for getting back to me.

We did have a issue with My Virgin Media access but that appears to have been resolved. But it may have resulted in the 'wrong username/password' error that you received.

It's odd that only one email address is failing to work in Outlook - would you mind sending me a PM (hover your cursor over my picture and click on send message, see pic. below) with the full address that is having problems?

I'll then check it's status on our systems - if it's active we can proceed with diagnostics. If it's inactive we can address that accordingly.

 


Jen
Forum Team




All Replies
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
253 Views
Message 2 of 5
Flag for a moderator

Re: Also Blueyonder addresses

Hi Barret_T,

I am so sorry for the recent/current email issue. Webmail access has been a little troublesome of late, though our suggested workarounds have helped ease usability problems whilst we await a resolution. However, over the weekend, it seems that webmail access has stopped totally for some and this is currently under investigation by our email engineers.

This should not affect clients though so I wonder why you are not able to receive mail this way?

  • Is any error message given?
  • Are you able to send mail via client?
  • Where/in what way are you unable to change your email password - via My Virgin Media or in the client settings?

Please provide any other pertinent information and I'll see what we can do to help.

Many thanks,


Jen
Forum Team



  • 8
  • 0
  • 10
Barrett_T
Tuning in
219 Views
Message 3 of 5
Flag for a moderator

Re: Also Blueyonder addresses

Thanks for picking it up Jen. 

First off my wife's email client (outlook win 10) started to say our email settings needed updating. 

In search of answers I tried to log into the main Virginmedia.com site only to be greeted by a wrong password response. We record these in a special secure app, so I know we have not changed it.

However in a a futile attempt to resolve it, I followed the password change process and even that is corrupt it appears. It does not recognise my secret details and on going a step further to enter our last bill details results in a "computer says no!"

I'm really lost to what the next steps are . This is made worse because it is our primary account and although I can still log in with secondary account details, that does not allow me to make any changes.

Any help would be greatly appreciated 

Tim

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
337 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Also Blueyonder addresses

Hi Tim,

Thanks for getting back to me.

We did have a issue with My Virgin Media access but that appears to have been resolved. But it may have resulted in the 'wrong username/password' error that you received.

It's odd that only one email address is failing to work in Outlook - would you mind sending me a PM (hover your cursor over my picture and click on send message, see pic. below) with the full address that is having problems?

I'll then check it's status on our systems - if it's active we can proceed with diagnostics. If it's inactive we can address that accordingly.

 


Jen
Forum Team



  • 8
  • 0
  • 10
Barrett_T
Tuning in
151 Views
Message 5 of 5
Flag for a moderator

Re: Also Blueyonder addresses

Many thanks to Jen for sorting this out. It appears the account security had been compromised in some way.

For similar issues I suggest to contact the forum team and be nice they are great Smiley Happy