Menu
Reply
  • 155
  • 1
  • 25
HUGH_EFFO
Up to speed
257 Views
Message 1 of 3
Flag for a moderator

Account setting are out of date

Hi

 

Today my Blueyonder Mail, setup on windows 10 Mail, keeps giving a message saying "my account settings are out of date"

I have to re-enter my password, and 5 mins later the same message appears.

I have tried deleting the account and setting it up again, but the same thing happens after 5 Mins.

I also can't seem to be able to send or receive e-mails on my Blueyonder account.

I also have an Outlook.com account on the same Windows 10 mail App, and that is working with no issues.

 

I am not a white Hat Hacker, nor a Black Hat Hacker, more 50 shades of Grey
0 Kudos
Reply
  • 9.11K
  • 300
  • 980
Forum Team
Forum Team
218 Views
Message 2 of 3
Flag for a moderator

Re: Account setting are out of date

Hello HUGH_EFFO

 

Sorry we are a bit late getting here, are you still having problems? The Blueyonder mailbox that you registered on the forum seems to be working okay from here, please bring us up to date.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 2
  • 0
  • 0
Eldorado
Joining in
189 Views
Message 3 of 3
Flag for a moderator

Re: Account setting are out of date

I also had problems with blueyonder on new w10 PC. Got same error message and could not send emails. Received them ok.

Unchecked 'Outgoing server requires authentication' and now all ok.

There is apparently a mismatch between w10 'authentication' software and blueyonder's so until it's sorted I'll keep the box unchecked.

Eldorado

0 Kudos
Reply