Menu
Reply
Tuning in
  • 8
  • 0
  • 1
Registered: ‎12-06-2012
Message 1 of 14 (360 Views)

Account locked "you have been sending spam" is a VM fault?

Hi, I have been a member of the community since way back, ntlworld days 2002/3, so over the years I have had many emails, as you do, for family members etc. Now, about a couple years/year? I started to get emails, texts, automated phone calls and even letters sent to me stating quite worryingly and I quote:

Account locked "you have been sending spam"

Ok, change the pass, see which email accounts "sending" this spam and deal with them, but this became an all too frequent issue (the passwords are good, really strong) so I decided to delete the lot of them and move over to other public email providers (something I recommend other VM customers to do) just keep your main account for VM and delete the rest.

However these are ALL .ntlworld.com email accounts that have suffered the "fake spam" alerts, and I truly believe it's NOT us, the customer who is to blame for the "fake alerts" 

Today I got that statement again, Account locked "you have been sending spam"

The problem is, the account in question was deleted last year, I have only one email associated with VM the original ntlworld.com I use to log in. I cannot (afaik) delete it, but all the other ntlworld.com email accounts are long deleted, you can check VM.

So my question is, why am I still getting the reports I am sending spam when the accounts in question no longer exist? This points to the issue being NOT the user/customer, but VM and the apps/tech they use "en mass" to deal with emails.

VM needs to look into this because a lot of people/customers have been wrongly accused of sending out spam, the problem is with VM not us. How can you explain I am sending spam from accounts that no longer exist?

All my emails are now gmail, the only VM email I use is as I said my account log in and I would change it from ntlworld to ANYTHING else in a heartbeat as not to keep getting inconvenienced with having to change my password every couple of weeks to protect my emails (which no longer exist) sending spam.

Anyone else been "sending spam" from ghost/phantom email accounts deleted long ago? and how VM do we address this critical, farcical issue once and for all?

Joining in
  • 2
  • 0
  • 0
Registered: ‎18-03-2017
Message 2 of 14 (337 Views)

Re: Account locked "you have been sending spam" is a VM fault?

Me too. I got banned from the forums for years because I was apparently sending spam. Despite sending numerous emails to VM customer services assuring them that I had not sent any spam and asking for an explanation I never received a response and hence just didn't bother visiting the forums for years. I have now opened a new account nut my original account remains locked without explanation.

Reply
0 Kudos
Tuning in
  • 8
  • 0
  • 1
Registered: ‎12-06-2012
Message 3 of 14 (299 Views)

Re: Account locked "you have been sending spam" is a VM fault?

Anyone?

Reply
0 Kudos
Superuser
  • 8.42K
  • 1.14K
  • 3.38K
Registered: ‎22-02-2010
Message 4 of 14 (292 Views)

Re: Account locked "you have been sending spam" is a VM fault?


jojimbo wrote:

Anyone?


I have flagged this to the staff team to pick up and deal with.  They are not back on duty until Monday so I'm afraid you will have to wait a little longer for any action.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
Reply
0 Kudos
Moderator
  • 12.71K
  • 354
  • 1.01K
Registered: ‎23-11-2011
Message 5 of 14 (261 Views)

Re: Account locked "you have been sending spam" is a VM fault?

Hi jojimbo,

Thanks for getting in touch, if you could please Private Message me details of the email address in question I'll gladly look into this of you.

Many thanks

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos
Tuning in
  • 37
  • 0
  • 1
Registered: ‎13-05-2010
Message 6 of 14 (241 Views)

Re: Account locked "you have been sending spam" is a VM fault?

Hi,

Add me to this extremely annoying problem.

Like the OP I first had this happen almost exactly 1 year ago with my .ntlworld addresses.

As the email address in question was no longer being used, I deleted it and changed all other passwords.

On the 1st March this year I had another text and a few days later a letter from VM, once again telling me my account was locked due to sending spam.

The letter also noted the same email address that I had deleted was responsible, so once again I changed all passwords & phoned VM, who confirmed that the email address was no longer on my account and that they would make sure I wouldn't get any more letters regarding this.

Today, I've just had another text telling me my account has been locked for sending spam, but of course it doesn't mention which address.

I'm seriously fed up with this problem and others where emails are not being forwarded to my Gmail account. It all seems to have developed since VM stopped using Gmail and moved over to whatever crud it is now.

I am slowly moving away from using my .ntlworld addresses, I've had enough!

Thanks.

Reply
0 Kudos
Tuning in
  • 37
  • 0
  • 1
Registered: ‎13-05-2010
Message 7 of 14 (207 Views)

Re: Account locked "you have been sending spam" is a VM fault?

Bump
Reply
0 Kudos
Fibre optic
  • 405
  • 8
  • 75
Registered: ‎07-08-2013
Message 8 of 14 (184 Views)

Re: Account locked "you have been sending spam" is a VM fault?

If the account is deleted then no emails can even be sent from it so its an issue on Virgins end.

Reply
0 Kudos
Tuning in
  • 37
  • 0
  • 1
Registered: ‎13-05-2010
Message 9 of 14 (175 Views)

Re: Account locked "you have been sending spam" is a VM fault?

I've always thought it must be a VM issue, but we keep getting our accounts locked and have to go through the process of changing passwords on each email address.
It's time consuming and annoying.

Please investigate and fix.
Reply
0 Kudos
Moderator
  • 12.71K
  • 354
  • 1.01K
Registered: ‎23-11-2011
Message 10 of 14 (156 Views)

Re: Account locked "you have been sending spam" is a VM fault?

Hi Biffy,

Apologies for the problems, if you could PM me details of the deleted email addresses affected I'll get these checked out for you.

Thanks

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos