Menu
Reply
  • 2
  • 0
  • 0
DavidFairchild
Joining in
352 Views
Message 1 of 12
Flag for a moderator

525 Authentication Denied (VM311)

Hello,

In the last few days I have had problems sending emails, on behalf of my virgin email account, when I login to Gmail via my Browser or send via the Gmail app on my phone. Can you help?

None of my outgoing mail settings have been changed. It does not affect emails I send via my desktop outlook program which has the same outgoing mail server settings.

It seems to be a similar issue to a recent post titled ‘’ Email Authentication Denied VM311 Blueyonder’’

Copy of failure message:

Delivery to the following recipient failed permanently:

***********@***********

Technical details of permanent failure:

Google tried to deliver your message, but it was rejected by the relay smtp.virginmedia.com [62.254.26.219].

 The error that the other server returned was:

525 Authentication Denied (VM311)

 

Outgoing mail server settings:

Mail is sent through: smtp.virginmedia.com

Secured connection on port 465 using

 SSL

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
  • 9
  • 0
  • 0
vickigilmore
Joining in
315 Views
Message 2 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

I've been getting the same thing for the past few days.  The occasional email is sent successfully but generally they aren't.

Have you had any feedback from Virgin about this?

 

 

 

0 Kudos
  • 2
  • 0
  • 0
DavidFairchild
Joining in
299 Views
Message 3 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

Hello,

No reply yet from Virgin.

Regards

 

David

0 Kudos
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
278 Views
Message 4 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

Hi David,

Apologies for the issues you're having with sending mail. This is actually the 2nd thread on this that I've come across today and I wonder if Gmail's recent update also included a change in their sending IP's?
The error you're getting - VM311 auth denied 525 - indicates that this is a distinct possibility. 
I'll send you a PM in a moment (purple envelope icon, top right of page), for additional information and shall investigate further when I get your reply.

Thank you and welcome to our Community Smiley Happy

 


Jen
Forum Team



0 Kudos
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
264 Views
Message 5 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

Hi vickigilmore,

Sorry that you are also getting the VM311 error for sent mail. At the risk of repeating myself I'd like to refer you to my posted reply to David on here, message 4. Your information relating to this would be a huge aid to my investigation so please reply to the PM I've sent you (purple envelope icon, top right of page) and I'll look into this.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
243 Views
Message 6 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

Hi vickigilmore,

Thanks for getting back to me. Since I posted yesterday I have learned that there was an authentication issue reported approx a week ago which has since been resolved by amending our 'mail per IP' limits. This would coincide with your post but as I was off work at the time I was unaware of what had happened. 

Anyhow glad to hear it's all working well for you now, thanks for the update Smiley Happy


Jen
Forum Team



0 Kudos
  • 9
  • 0
  • 0
vickigilmore
Joining in
225 Views
Message 7 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

Thanks.  Nice to get a quick response to my query!

0 Kudos
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
217 Views
Message 8 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

Our pleasure!

Do come back to us if you need us again for anything but in the meantime I hope you have a lovely Xmas Smiley Happy

 

 


Jen
Forum Team



0 Kudos
  • 14
  • 0
  • 0
Quorny
Joining in
105 Views
Message 9 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

I'm having the same fault. I can't all of s sudden send emails. I was on the phone to Virgin technical yesterday for 45 minutes and they couldn't fix it. I can send emails over WiFi but not on 4G
0 Kudos
  • 14
  • 0
  • 0
Quorny
Joining in
90 Views
Message 10 of 12
Flag for a moderator

Re: 525 Authentication Denied (VM311)

im getting this too and everybody is stumped, Virgin media cant help EE ( my phone provider cant find a problem nor can my phone manufacturer ( Oneplus) . Googling it though it doesnt seem uncommon im pulling my hair out, someone must know how to fix it 

0 Kudos