Menu
Reply
  • 5
  • 0
  • 0
sanjiv
Tuning in
120 Views
Message 1 of 3
Flag for a moderator

453 Too Many recipients (VM502) - with Outlook logging

Started a new thread as previous posts are relatively old.

Problem = 'Too many recipients' (VM502) message, which occurs even when sending just to a single recipient. Problem has started this week.

Using Blueyonder email address (for a very long time!)

Using Outlook as my email client. Can confirm less than 30 emails sent in last 3 days. All to single or maximum of 4 recipients

Settings: All as per the guidelines - http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=2972&CURRENT_C...

Occurs with just my email address, and not with other Blueyonder accounts. So, not linked to WAN IP address.

See Outlook logging when email sent to me only.

2016.11.10 10:23:44 SMTP (smtp.blueyonder.co.uk): <rx> 235 ... authentication succeeded

2016.11.10 10:23:44 SMTP (smtp.blueyonder.co.uk): Authorized to host

2016.11.10 10:23:44 SMTP (smtp.blueyonder.co.uk): Connected to host

2016.11.10 10:23:44 SMTP (smtp.blueyonder.co.uk): [tx] MAIL FROM: <*****>

2016.11.10 10:23:44 SMTP (smtp.blueyonder.co.uk): <rx> 250 <*****> sender ok

2016.11.10 10:23:44 SMTP (smtp.blueyonder.co.uk): [tx] RCPT TO: <*****>

2016.11.10 10:23:45 SMTP (smtp.blueyonder.co.uk): <rx> 453 Too Many Recipients (VM502)

2016.11.10 10:23:45 SMTP (smtp.blueyonder.co.uk): End execution

 I can access and send email via webmail. This is then received in the webmail inbox and in Outlook.

Changed SPAM setting in webmail from ‘Move message to Spam folder’ to ‘Turn off all SPAM filtering’.

NOTE: On my Android phone – which uses IMAP, all settings have been accepted but emails sit in the Outbox and will not send.  Have deleted and re-set up account to ensure that settings are correct, and accepted (especially since password was also changed). Will happily sync emails in inbox and sent folders.

Re previous advice from ravenstar68:

  1. Review the amount of emails you've sent in the last 24 hour period. If using Outlook Thunderbird etc, this should be no more than 100 emails.  If using webmail e.g. via IE, Chrome, Firefox the limit is 500 emails. 

DONE.

  1. Assuming You've NOT breached the limits above, CHANGE YOUR PASSWORD at http://my.virginmedia.comand CHANGE YOUR SECURITY QUESTION too.

DONE. But definitely no security breaches locally. Full protection suite running on all machines and devices.

  1. Wait 24 hours from the time of the password change. Try sending again.  Monitor this over the course of the next week .

ONGOING. This is hardly likely to solve the problem.

This is all pointing towards a Virgin Media email server issue??

I do not want to use webmail permanently – Outlook has been in use for many years.

What have I missed? This is very frustrating now.

0 Kudos
Reply
  • 5
  • 0
  • 0
sanjiv
Tuning in
103 Views
Message 2 of 3
Flag for a moderator

Re: 453 Too Many recipients (VM502) - with Outlook logging

UPDATE:
This has fixed itself on both the laptop and the phone.

I suggest that VM take note of whatever issues they had during this period and post up more useful 'status' messages to save users trying to fix an unfixable problem.

0 Kudos
Reply
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
95 Views
Message 3 of 3
Flag for a moderator

Re: 453 Too Many recipients (VM502) - with Outlook logging

There was nothing wrong with the server

453 is a very specific error code and is a response to emails being sent to too many recipients.  The VM502 indicates that this was a breach in the amount of recipients in the last 24 hours.

The fact that you can now send again is because the timeout limit has expired.

Bear in mind that Virgin counts the total number rcpt to: commands per user.

Say I send 1 email with 99 recipients and another with a single recipient for a total of 100 recipients.  If that breaches Virgin's 24 hour limit, any further emails even to a single recipient are refused with the above error.  Note that the numbers I've given are as an example only.

Virgin don't publish their 24 hour or hourly limits - but they have said the following.

Limits are increased if you authenticate - which as I can see from the logs you do.
Limits are decreased if you are sending from outside the Virgin Media network - particularly if you happen to be abroad and sending from a range known to be used by spammers.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply