Menu
Reply
  • 7
  • 0
  • 0
DavidNeal
Joining in
229 Views
Message 1 of 13
Flag for a moderator

4 months of emails & folders "missing"

Opening my ntlworld.com email account on Sat 28/01/17, I realised a number of emails were “missing” from both the inbox and “sent” folder. I also realised a number of folders I’d created were “missing”. Messages from approx. 15/9/16 to 28/1/17 had disappeared, and I think the missing folders were created during that period. Looking at messages in the folders still showing, there are none more recent than 15/9/16.

The items are not in the deleted or spam folders. I’ve tried a search for mail from recipients I remember who sent me mail last week, and it is blank.

It appears everything from 15/9/16 is missing.

I am using POP/SMTP (pop@ntlworld.com for incoming POP3, and smtp@ntlworld.com for outgoing). I’ve tried running “repair” but it says it cannot find the server.

Looking at emails using webmail., I think the incoming messages are possibly still there in the “trash” (why trash?) folder as there are 3259 items in there, but the missing folders are not showing.

 

No response to phone or chat .

[MOD EDIT: For your security personal and private information has been removed from this post. Please review the Forum Guidelines]

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
223 Views
Message 2 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

You should first of all edit your post to disguise the email address before the @. Hackers scan public websites to acquire valid email addresses.

You have neglected to say how you view your emails. How please, and is there a phone involved?

0 Kudos
Reply
  • 7
  • 0
  • 0
DavidNeal
Joining in
206 Views
Message 3 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

Thanks . I was trying to provide as much information as possible. Viewing on my laptop. Use phone to red mail when out, but leave on phone until filed via laptop.

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
196 Views
Message 4 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

So, you probably had the last 4 months emails on view on your phone (Apple iPhone I presume).

I think you are the latest person to fall over a new facility introduced by Apple in IOS 9.

See this for more background -

http://community.virginmedia.com/t5/Email/Emails-disappearing/m-p/3183843#M130769

If Archive is (accidentally) invoked on the iPhone and there isn’t an Archive folder in webmail, the emails could end up in Trash or any other random folder. Please check all webmail folders.

0 Kudos
Reply
  • 7
  • 0
  • 0
DavidNeal
Joining in
190 Views
Message 5 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

No, it's a Windows phone. As I said, it's the last 4 months mails AND folders that are missing from my laptop, all earlier ones are there. Thus I can't see as it's an "archive" issue (either on phone or laptop - I've checked the "archive" folders.

 

However, with my phone, once I've actioned/filed them on the laptop, I remove them on the phone. Been doing this on previous phones and for last 12 months on this one.

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
182 Views
Message 6 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

You have not said which email client you are using on your laptop. If it's Outlook for example, - which version? 

0 Kudos
Reply
  • 7
  • 0
  • 0
DavidNeal
Joining in
179 Views
Message 7 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

Outlook 2016, again been on this for 12 months+.

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
167 Views
Message 8 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

1. If you Google “emails disappearing from outlook 2016” there is a depressingly long list of results.

2. You tried to run Outlook repair and “it says it cannot find the server”. Is that the full error message? Did you run repair using these instructions -

https://support.office.com/en-gb/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c...

Have you checked that your POP account settings are absolutely correct?

3. Have you checked that Folder View is set correctly in Outlook

View/Folder Pane/Normal/

4. What are you using to view mail on your phone? Have you configured it for IMAP?

When you “delete” emails from your phone, do they disappear from webmail?

5. I presume that you have only set up the “missing” folders on the laptop and not in webmail.

 

0 Kudos
Reply
  • 7
  • 0
  • 0
DavidNeal
Joining in
149 Views
Message 9 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

I feel I am going round in circles. I used (and failed) the repair option from within Outlook. I've now repaired the whole Office using the link you suggested. I still have 4 months missing mails & folders.

 

I'm stopping for today and will have another go tomorrow. So far, Virgin have not come back at all!

0 Kudos
Reply
  • 955
  • 114
  • 425
Superuser
Superuser
129 Views
Message 10 of 13
Flag for a moderator

Re: 4 months of emails & folders "missing"

I will not be around a lot for next couple of days, so here are a few further thoughts on your issue for any other contributors.

1. I note that the latest release of Windows 10 Mobile software was on 10th January 2017. Which version of software is on your Windows phone (7,8 or 10?) and when was the last update done? How is the phone configured – POP/IMAP or what?

2. Since the VM email migration in late 2015/early 2016, VM webmail has NOT been deleting emails from the server when they are downloaded via POP to a client such as Outlook. See this -

http://community.virginmedia.com/t5/Email/POP3-Behaviour/td-p/2994032

Please explain precisely what you do when you “remove them on the phone”.

If your phone is not deleting them from the webmail server, then all of your emails should still be on the server somewhere. Look in ALL folders in webmail.

If your phone IS deleting them from webmail Inbox, then they should still be in Trash.

3. Note that VM Forum Team may take a week or more to respond to a query such as this.

 

0 Kudos
Reply