Menu
Reply
  • 3
  • 1
  • 1
STEVORAYNO
Joining in
136 Views
Message 1 of 3
Flag for a moderator

Can't reply to moderator

Trying to reply to a message from Moderator Heather_J who has been dealing with my issue for past few months.
Now I'm finally close to a resolve I get this , every time I click reply, type out the message and click send it greets me with "the private message you were trying to access does not exist please click the back button on your browser . Any clues? Much appreciated.
0 Kudos
Reply

Helpful Answers
  • 3
  • 1
  • 1
STEVORAYNO
Joining in
243 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Can't reply to moderator

Embarrassingly I Figured it out,
I'd accidentally hit an emoji into the text that wasn't recognised, so wouldn't allow me to send the message , once deleted everything sent through fine.
Thanks anyway

All Replies
  • 7.31K
  • 304
  • 648
Moderator
Moderator
124 Views
Message 2 of 3
Flag for a moderator

Re: Can't reply to moderator

Hi there STEVEORAYNO, 

I've checked and can see that a message is waiting to be viewed by Heather, 

Are you still getting errors, or did you manage to get things working?

Cheers 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 3
  • 1
  • 1
STEVORAYNO
Joining in
244 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Can't reply to moderator

Embarrassingly I Figured it out,
I'd accidentally hit an emoji into the text that wasn't recognised, so wouldn't allow me to send the message , once deleted everything sent through fine.
Thanks anyway